Jump to content
  • 0

Game fails to update beyond 2.1.0.3, now crashes


Question

Hi,

 

So because I encountered the bug with Trials of Durance, I downloaded this fix, which worked for the vanilla version of the game.

 

https://forums.obsidian.net/topic/73209-the-trials-of-durance/page-2

 

I have since decided to try and patch it up (with the GOG patches, since I have that version of the game). However, when trying to patch it to 2.1.1.3 it says in the patch_log.txt "incorrect versions of (the files in the durance fix). But the game still runs, so I decide to try and patch it to the latest version. Then it says "there were some errors", and the log file is full of them, attaching it here:

 

https://www.sendspace.com/file/rgmieb

 

When I try to run PoE I get the error

 

"Runtime error!

 

Program:

 

This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information".

 

and the game crashes. Why is this, and how can it be resolved? It worked perfectly fine before. I am attaching the DxDiag file, not sure how it will be of help though. Seems like the patches broke it? Or was it because I used the durance fix?

 

Edit: I replaced the "fixed" durance files with the old ones and tried applying the patch again...somehow it worked. I just hope there's nothing broken resulting from this.

DxDiag.txt

Edited by argan
Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

So the safest bet might be do to a fresh re-install and then apply the patches one by one without adding that fix?

Hi Argan,

Yes, I think thats the best move. Hopefully this will correct your issue.

Got a bug :cat:?? Help us squish it!

  • In your report Include your *save file* (C:\Users\YourNameHere\Saved Games\Pillars of Eternity) and ...
  • PC: *output_log.txt* (In your PillarsOfEternity_Data folder)
  • Mac/Linux: *Player.log* (In your Unity folder)

  • Thank you for your help!

Link to post
Share on other sites
  • 0

Got it. Just to check; if I copy the entire saves folder, that is all I need for the saved games to be copied, right?

 

Also, is the bug mentioned in the linked topic above fixed in the latest patch? It seems I was not alone in having it...I guess Durance is tricky to debug, with all those conversation trees...

Edited by argan
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...