Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Resting/Camping doesn't heal

Camping Resting Healing Bugs Glitch Technical Support

  • Please log in to reply
17 replies to this topic

#1
Kavadh

Kavadh

    (0) Nub

  • Initiates
  • 1 posts
  • Pillars of Eternity Backer

So I was in Dryford Crossing and tried to camp, for some reason none of my party members healed or regenerated their spells. I did use a camping supplies and 8 hours did pass. I was sort of confused so I tried to go back to town and rest at an inn and the same thing happened. My party is not healing with resting, no matter how I rest or where I rest! 

 

I also, went back to my past three saves (I save often), but they were also affected by this. I have an older save where resting is working normally, but it was several in-game days ago and I would lose a lot of progress if I had to restart from there.

 

Does anyone know a fix for this? Obviously  I can't get much farther in the game until resting is fixed, I've been struggling along as best as I can but Durance and Aloth literally have no spells left and everyone is about one hit from the grave. Haha.

 

Thanks!


  • LordVolt likes this

#2
Plazmid

Plazmid

    (2) Evoker

  • Members
  • 72 posts
  • Location:San Diego
  • Steam:Plazmid
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
  • Deadfire Backer
  • Fig Backer

Please post your saves via dropbox or similar so the devs can look at it. I would include a save that is broken and the save that is working.



#3
ronimb

ronimb

    (0) Nub

  • Initiates
  • 4 posts
  • Pillars of Eternity Backer

I have the exact same issue, 

savegame files and dxdiag may be found here:

https://www.dropbox....lG8pjy0q1a?dl=0



#4
LordVolt

LordVolt

    (1) Prestidigitator

  • Members
  • 7 posts

Has anyone found a fix for this, or has there been word from the devs?
I encountered it yesterday and it pretty much blocks progress completely. I seems strange that it would break save retroactively, but that is my experience as well.



#5
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3229 posts
  • Black Isle Bastard!

Hey everyone,

 

If this is still an issue, do you mind uploading a save file and an output log from dropbox and link it here? 

 

Thanks a bunch!



#6
LordVolt

LordVolt

    (1) Prestidigitator

  • Members
  • 7 posts

https://www.dropbox....o_rest.zip?dl=0

Would it in any way help to include older saves in the same game as well, since they also somehow broke?



#7
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3229 posts
  • Black Isle Bastard!

Hey LordVolt, 

 

I check out your save and I was able to camp and have everyone's health and spells restored. If you could give any more information on what you are doing to make this issue happen, that would be great.

 

Sure, go ahead an upload  the other saved files so I can check those out as well.

 

Thanks!



#8
LordVolt

LordVolt

    (1) Prestidigitator

  • Members
  • 7 posts

Thanks for the response.

I have updated the zip with more saves in case you want to look at them. The last thing i was doing before i noticed it had broken was fight some enemies just to the right of the central staircase entrance at floor 11 of Od Nua. If i recall correctly i had rested just before.

Since the save are separate files (which appear to have broken retroactively) and it works on your machine, that sounds to me like the error may be elsewhere. Since someone has tried reinstalling without success, is there some folder or files i could try clearing to see if it helps?

Again, thanks for looking in to this. I was talking to a friend the other day who had the exact same experience (but not in the same place in the game.)



#9
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3229 posts
  • Black Isle Bastard!

I'll check all your saved files to see if I can get anything out of them.

 

In the mean time, try this option and see if it helps.  In your Steam library right click on Pillars of Eternity -> Properties -> Local Files -> Verify Integrity of Game Cache.

 

Also what build are you currently on.  It could be possible that the issue has been resolved in a future build.



#10
LordVolt

LordVolt

    (1) Prestidigitator

  • Members
  • 7 posts

While verifying game cache did update 89 files, the error still persisted in the saves.

The version i am on is 1.0.5.0582.



#11
r_lazer

r_lazer

    (0) Nub

  • Initiates
  • 1 posts

I'm having the same problem, any news on this bug? Workaround? I would really like to continue my game...

Version: 1.0.5.0582

(PX1)



#12
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3229 posts
  • Black Isle Bastard!

Hey guys,

 

Please make sure that your game is up to date. We are currently on 1.0.6.0617

 

Thanks a bunch!



#13
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3229 posts
  • Black Isle Bastard!

Also make sure that you are not opt for any beta games, In your Steam library right click on Pillars of Eternity -> Properties -> Betas -> Select NONE.



#14
LordVolt

LordVolt

    (1) Prestidigitator

  • Members
  • 7 posts

Just tried it out. No betas and verified cache, but saves are still broken. Can't (of course) verify if problem no longer gets triggered, but broken saves are still broken.

EDIT: For what it is worth i just tried a complete reinstall, manually removing pillars appdata folders and running registry cleanup with ccleaner. It is still broken.


Edited by LordVolt, 23 July 2015 - 06:25 AM.


#15
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3229 posts
  • Black Isle Bastard!

Hey LordVolt,

 

After reinstalling, did Steam update your game to the 1.0.6 build? 



#16
LordVolt

LordVolt

    (1) Prestidigitator

  • Members
  • 7 posts

Huh, for some reason i am at 1.0.5. Sorry for not checking earlier. Verifying cache did not change this btw.



#17
LordVolt

LordVolt

    (1) Prestidigitator

  • Members
  • 7 posts

Ok, so after having left this alone since the last try I managed to update it past 1.0.5 and everything seems fine now :)



#18
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3229 posts
  • Black Isle Bastard!

Glad everything worked out!  :grin:

 

Enjoy the game!







Also tagged with one or more of these keywords: Camping, Resting, Healing, Bugs, Glitch, Technical Support

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users