Jump to content
  • Sign Up
  • 0
Sign in to follow this  
Staunsager

Invincible monsters ruining my day

Question

So, until patchday I had only read about this bug as being rare occasions in other players games.

 

Then, patchday happened...

 

A little back story why this annoys be, alot. I haven't been playing since the game came out as I first got the "summoned-staff-persistent-in-weapon-set-bug" which is game breaking, so I had to start over 6-7 hours of gameplay. The sorrow wasn't huge as I thought I had a chance to do even better with some new characters. New set of characters and the world was set.... Right until my ranger's companion disappeared in level 2 of the endless labyrinth. Gamebreaking, again - that was an additional 7 hours of gameplay, only to find myself locked away inside a dungeon. Best of it, I couldn't start over as the bug spread to other saves.

 

Four days later, today, patch finally arrived! Oh the joy when I logged in and my companion was there, and I was able to go to level 3 of the labyrinth! Right until I ran into the first pack of ogres.... I killed the ogres, only to see them remain standing and hitting everything that moved. Untargetable, without a healthbar, but still able to just wreck my party. Tried restarting the whole level again, only for it to happen again and again. Screw it I though and left the place, going to Anslög's Compass. 2nd group I encountered a Xaurip Priest which did exactly the same, killed, raised again and wrecked everything. Level over again, the same story... Screw it! I went to the cave in Anslög's Compass to find glory. Only to be met by 3 sporelings and a Dank Spore which again was killed, raised and then wrecked everything. 4 times I tried loading up the auto save to kill them, I haven't succeed yet.

 

So, within 45min of the patchday I have to leave the game again and wait for another patch to come rescue me. I restarted levels 5-6 times already just to progress slightly - Im not going through an entire game having to save before each encounter.

 

Here is a screenie of what is happening...

 

Dear Obsidian, HELP PLEASE!

 

mABE21I.jpg

 

 

 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

My friend had the same issue with one of the bandits in earlier areas. He had to reload like 4-5 times before he could damage him.

Share this post


Link to post
Share on other sites
  • 0

Staunsager, I'm sorry to hear that your game ran into troubles after the patch - I understand the frustration, especially after having encountered issues before.

 

We'd really like to take a look at this problem and find the cause. Since it looks the issue is fairly isolated, acquiring save game data and output logs may not be easy. I'd much appreciate a link to your files (or anyone's files) that showcase this issue.

 

Thank you very much for your support and patience with this trouble. Let's get it figured out!

 

Jorge

Share this post


Link to post
Share on other sites
  • 0

Thanks Oscuro, I really hope you can help me out as I'd really like to be able to play the game finally....

 

Im hereby uploading latest save game. It's the latest and takes place in the cavern in Anslögs Compass. It happens every time in this instance. It is also from where the screenshot is from. Been able to reproduce it 4-5 times in a row now. Output log and dxdiag is also uploaded.

 

Ive added it to dropbox, here is the link: https://www.dropbox.com/s/t48kjsytdeela7s/Staunsager%20-%20contains%20autosave%20outputlog%20dxdiag.zip?dl=0

 

I hope a swift dealing will be at hand, I can see you understand why I am a bit frustrated, so Id like it to be dealt with as fast as I can. I also hope you will share any progress with it as it go. I might bump it up if I dont hear anything.

Share this post


Link to post
Share on other sites
  • 0

Bump. I still have a completely unplayable game. This is the 3rd gamebreaking bug I ran into - I bought this for a full price the first day tthe game was released and I still cant play it. I need something to happen - at least some information on this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...