Jump to content
  • 0

[Vers 1.02] Possible Bug: Item Property Spellbind


Semper

Question

dunno if it's a feature or a bug, but after equipping items with the spellbind property there's no active ability shown. after resting everything works as intended. in the infinity or the aurora/electron engines those properties worked right after equipping.

 

btw it would also be nice if the a.i. can use those special active abilities of such properties to their advantage. perhaps this could be a future addition to the series.

 

ps: there's also a bug with the exmine window. sometimes this window is draggable without restriction (shield, armor), sometimes only horizontally (weapon). and sometimes it will get stuck at the bottom of the screen after moving around (books), only the top half visible. then you have to examine a shield or armor to drag it back to the visible portion of the screen.

Edited by Semper
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I'm playing with the PS4 version of PoE and spellbind worked the first time after equipping the Amulet of Summer Solstice.  After removing the amulet and equipping it on someone else, the spell did not show up for the other character.  I gave it back to the original equipper and the spell does not show up for him now either.  This is after many hours of adventuring, rebooting the PS4 and resting the characters many times.  The post above is 3 years old and maybe they fixed it on the PC, but spellbind does not appear to work on the PS4; however it did once after the first equipping!  This sounds like the situation of a variable in the code not being refreshed, who knows?  Please fix this annoying problem or at least let me know what I'm doing wrong.  It's not quite game-breaking for me, but the spellbind is such a nice feature I would hate to have to play with it disabled for the rest of the game as I'm sure there are many spellbind items to be found.  If they only work once after first equipping them then at least say it in the description of the item or fix it please.

Link to comment
Share on other sites

  • 0

You can - it's just unlikely that somebody here can help you. But it is possible - for example if the same bug is also in the PC version and there's a workaround.

 

This bug is still in but it's very rare nowadays. Maybe it's more related to Unity as game engine than to PoE itself.

Edited by Boeroer

Deadfire Community Patch: Nexus Mods

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...