Jump to content

I lost my CD and am using a no-cd patch, but now it crashes after the first cutscene


Draco

Recommended Posts

Hey new guy here, I lost my CD and got a no CD patch from the internet, but now every time after I get to the first cutscene it crashes. I have patched it and have tried to other options to fix it but none have worked including lowering graphics settings

Operating system: Windows 7 Enterprise

Processor: Intel Core Duo CPU T5870 @ 2.00 GHz

Graphics: Mobile Intel® 4 Series Express Chipset Family

Memory: 1695 MB RAM

Manufacturer: Hewlett - Packard

DirectX Version: DX 10

Link to comment
Share on other sites

If memory serves, Kotor doesn't like Intel graphics chips.

Worked just fine for me when I had one. Ok, well, missing a few effects, but ran and was stable.

You're a cheery wee bugger, Nep. Have I ever said that?

ahyes.gifReapercussionsahyes.gif

Link to comment
Share on other sites

Had the same problem (lost CD#1, still have CDs #2 ~ 4)

 

I can tell you that I am successfully running the game with TSLRCM on Win 7 64 only on a computer with NVDIA with no-cd

but have failed to run in on a WinXP with Intel.

 

The problem is more with Intel than no-cd.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...