Jump to content
  • 6

Epic Games POE black Screen Problem


Question

hi when i start game its just black screen and with gaunlet cursor i cant see anything else. i try to open at windowed and full screen its same problem. 

i check a lot of site to solve problem . still have same problem.. 

***and there is no saved variable on users documents so dont ask for my logout.txt files.. Games didnt any saved variable to my user documents

 

123.jpg

asd.jpg

Edited by irenjewel
  • Like 5
Link to post
Share on other sites

Recommended Posts

  • 0

I did not believe it could work but it works. Before that i even reinstalled operating system from ISO since my windows is Single Language Edition. But the trick was moving english to top in preffered language panel. I share the screenshot to help people with same problem.

 

Capture.PNG

Link to post
Share on other sites
  • 0
4 hours ago, btrarkot01 said:

If you use Windows, go to settings.

Choose Time and Language.

Choose Region.

Change your region to United Kingdom and your regional form to English(United Kingdom).

This worked for me, now I can play the game.

It worked. Interesting but it really worked.

Thanks much.  Batu Boy and btrarkot01

Link to post
Share on other sites
  • 0

I have this issue too and im a german win 10 user. why do i have to set my system to uk to fix this. please fix this obsidian. if i run the games without mods in the override folder the game loads fine. when i load the mods while i start the game it works. so i really now have to move the mods in and out on every startup of the game. this seems annoying and unnessecary.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...