Jump to content
  • 6

Epic Games POE black Screen Problem


Question

hi when i start game its just black screen and with gaunlet cursor i cant see anything else. i try to open at windowed and full screen its same problem. 

i check a lot of site to solve problem . still have same problem.. 

***and there is no saved variable on users documents so dont ask for my logout.txt files.. Games didnt any saved variable to my user documents

 

123.jpg

asd.jpg

Edited by irenjewel
  • Like 5
Link to post
Share on other sites

Recommended Posts

  • 0
4 hours ago, irenjewel said:

hi when i start game its just black screen and with gaunlet cursor i cant see anything else. i try to open at windowed and full screen its same problem. 

i check a lot of site to solve problem . still have same problem.. 

 

123.jpg

asd.jpg

we all same problem pls any of game dev can help ?

  • Like 2
Link to post
Share on other sites
  • 0

I have the same problem. I looked up for every possible solution on Google but nothind worked. Anyone figured it out yet?

Edit: Well, game files are on my pc but according to Epic Store POE is not installed on my pc 😄

Edited by ilNeminis
addition
  • Like 2
Link to post
Share on other sites
  • 0
2 hours ago, ilNeminis said:

I have the same problem. I looked up for every possible solution on Google but nothind worked. Anyone figured it out yet?

Edit: Well, game files are on my pc but according to Epic Store POE is not installed on my pc 😄

so did you find any solution for that? i tried to verify game files twice but still nothing.

  • Like 1
Link to post
Share on other sites
  • 0
7 hours ago, ciziz said:

so did you find any solution for that? i tried to verify game files twice but still nothing.

Nope I did it too but nothing happened. Also as I said, the game files were in my harddisk but in epic store the game looked like uninstalled. So..... I uninstalled the game and download Divinity: Original Sin 2 😄

  • Like 2
Link to post
Share on other sites
  • 0

I have had the same blank screen w/hand cursor problem in this game epic games version. 

I checked this forum about the previous postings, but nothing solves my problem ( starting the game in windows mode, alt+enter, starting the game with the low resolution, changes the fsaa  settings in the nvidia control panel, trying to start game in the nvidia geoforce experiment etc...)

Maybe patching the game solves this problem , but epicgame version of POE is 1.0.2 . I don't know how i manuel patch 1.0.2 to latest version .

I am waiting EpicGames to update the game to latest version.

If anybody finds another solution to resolve this problem, i will try that solution also.

 

  • Like 3
Link to post
Share on other sites
  • 0
7 hours ago, sahinf said:

I have had the same blank screen w/hand cursor problem in this game epic games version. 

I checked this forum about the previous postings, but nothing solves my problem ( starting the game in windows mode, alt+enter, starting the game with the low resolution, changes the fsaa  settings in the nvidia control panel, trying to start game in the nvidia geoforce experiment etc...)

Maybe patching the game solves this problem , but epicgame version of POE is 1.0.2 . I don't know how i manuel patch 1.0.2 to latest version .

I am waiting EpicGames to update the game to latest version.

If anybody finds another solution to resolve this problem, i will try that solution also.

 

This is highly likely, thanks for pointing that out@Besto_s and @sahinf. I'll inform the people here if I find anything that helps.

  • Like 3
Link to post
Share on other sites
  • 0
4 hours ago, Batu Boy said:

I found a solution for this problem for players from Turkey. Try change your language from Turkish to English(UK) then start the game. This fixed my problem. Hope it is helpful.

thanks Batu it worked for me as well...

  • Like 2
Link to post
Share on other sites
  • 0
5 hours ago, Batu Boy said:

I found a solution for this problem for players from Turkey. Try change your language from Turkish to English(UK) then start the game. This fixed my problem. Hope it is helpful.

 

Which language setting are you referring to? Do you mean the language of Epic Launcher? For this, I tried English(US) (PS: I didn't see English(UK) there), but it was not helpful... If it's not the language of Epic, can you specify which setting you meant? Thanks in advance. 

  • Like 1
Link to post
Share on other sites
  • 0
6 hours ago, Batu Boy said:

I found a solution for this problem for players from Turkey. Try change your language from Turkish to English(UK) then start the game. This fixed my problem. Hope it is helpful.

This is the answer!!! Yes ! Thank you so much ! It worked, it worked!!!!! 

  • Like 1
Link to post
Share on other sites
  • 0
8 hours ago, Batu Boy said:

I found a solution for this problem for players from Turkey. Try change your language from Turkish to English(UK) then start the game. This fixed my problem. Hope it is helpful.

o şekilde de çalışmadı.Bu arada english  UK diye bi seçenek yok sadecec ENglish Us var

Edited by irenjewel
Link to post
Share on other sites
  • 0
17 hours ago, Batu Boy said:

I found a solution for this problem for players from Turkey. Try change your language from Turkish to English(UK) then start the game. This fixed my problem. Hope it is helpful.

Where can i change the  language settins ? Epic store ?

  • Like 1
Link to post
Share on other sites
  • 0
17 hours ago, Batu Boy said:

I found a solution for this problem for players from Turkey. Try change your language from Turkish to English(UK) then start the game. This fixed my problem. Hope it is helpful.

There is no English UK in my epic game launcer's language settings. I tried "English US" but i doesn't work.

  • Like 1
Link to post
Share on other sites
  • 0
12 hours ago, gannicus22 said:

 

Which language setting are you referring to? Do you mean the language of Epic Launcher? For this, I tried English(US) (PS: I didn't see English(UK) there), but it was not helpful... If it's not the language of Epic, can you specify which setting you meant? Thanks in advance. 

change the pc language to English mate..

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...