Jump to content

Xbox One - Not Loading Save File - My Love Letter to Obsidian

Recommended Posts

TLDR: When I try to load an existing save, my base is gone, my items are gone. All I have on me are the items I logged out with, but the game has started over to the initial tutorial. This has happened on different save files. I even started a new game after the 0.3.2 update because I was having trouble loading my existing save. Same issue has happened multiple times. SOMETIMES I can load an older save and everything is fine, but not today for some reason. 

First, I just want to say how much I enjoy playing this game. The concept, AMAZING. The game mechanics, AMAZING. The building system, AMAZING. The bugs that I encounter, TERRIFYING. I love it! Let me also acknowledge that I realize this game is in a testing phase and it clearly says on the title screen that the game itself may not work properly at times. That being said, on days that the game doesn't work (which has been most of them) it has been really defeating. Especially as an Xbox player, and we couldn't even use the building menu for a couple weeks.

Currently my issue is that I'm having trouble loading the game from a prior save. When I am finally able to load a game, I find that all of my progress has been reset. The base that I worked on is gone. The items that I have stored, the weapons I've crafted, every minute that I've put into this game, has all been erased and I find myself back at the tutorial. The tree lab is blocked off because apparently I haven't even cleared the path for the lasers yet. This is beyond frustrating. I have been able to load up a save file, losing multiple days of progress mind you, and my base is still intact. I've done this probably about 5-6 times since the patch came out last week. That's fine.... it's whatever... <insert meme of dog saying 'this is fine' in a burning room here>

BUT when I logged on today, none of my previous saves will load my stuff. I'm stuck at the beginning with only the clothes and items on my back. Items can be farmed and replaced. That's fine.... but with my base constantly missing, I'm starting to wonder what's the point. Like many others, I could put the game down for a few months until some of this gets straightened out, come back and enjoy the game in a better state.... but no... I'm not that person. I'm not a content creator looking for views. I'm not a streamer looking to up my viewership by playing the current flavor. Alas, I am but a lowly gamer that uses games to fill that void left behind by depression and anxiety. Some games just scratch that mental illness spectrum "itch." This is how I forge through in a life of misery and mundaneness.... this game has been scratching that itch like no other survival game has done before. I love it.... when it works.

I know this is a small team of 13 people. I've watched some interviews with the dev team on the bright future of this game and have been excited with what is to come. I support the game and check the forums constantly (though today I took the leap in creating a profile) distinguishing myself from a forum creeper to a forum poster... I know you guys are doing your best in these trying times, where the normal workflow of the past takes a backset to the new normal of doing everything from home. However, my only complaint is that I can't play your game.

I know there was a lot of finger pointing going on when us Xbox plebs weren't able to build anything without crashing the game. People were saying, "how hard is it to test the game on xbox before it goes live."  I know there was a lot of finger pointing going on when us lowly console players couldn't load prior saves. Again they said, "can't they just test this on xbox at least once before sending out a patch." Yet again, I'm sure that there are other Xbox Andys out there that don't play on PC and are having the same issues as I am after this latest patch. But I'm not going to point a finger, I'm just going to get on my knees and plead with the devs to make this game playable.

I don't know how to code. I don't know how to make games. I don't have any idea of the red tape that has to be dealt with on a regular basis in creating a game. But what I do know, is what it's like to have a short attention span. And I gotta admit, I'm losing a bit of patience with this game.

This isn't a rant about how Obsidian needs to be doing this or that, pointing fingers, passing blame, or even just criticizing the group in general. This is just me, a lowly gamer with zero clout, asking the devs to make this game playable. Would I love new content? YES! EVERYTHING that has been added to the game thus far has been amazing. The hedge lab was awesome, lots of fun fighting my way through there. The zip lines are BAD ASS. PERIOD. Where you're taking this game is going to be outrageous and there's no doubt that on full release this will be a top game on Steam with tons of streamers/creators playing it and making great content.

However, until that time... I just want to play. I want to enjoy the experience that you're cultivating. Unfortunately, I feel like us Xbox players have absolutely been getting the shaft after every update. One thing is fixed, 2 more are broken. I can't even begin to understand how frustrating that must be for the development team or how much it takes to fix it. I can only talk about my personal experience, and most often I just feel disappointment. I log on with great intentions of building and exploring, only to be met with a long loading screen that times out most often when trying to load my game.

"What would you have us do?" you may ask... Just communicate with us. I get that you have the bugs list up and you let us know what you're currently working on, but there are a lot of us that don't have the game developing knowledge to understand why this keeps happening. If there is some sort of dev-blog out there where you address things like this, I can't find it. When I'm looking through the forums I can't see any replies from devs or mods that lead me to believe anyone is even reading the forums (btw I'm sure you are). It's likely that my longwinded-blowhard message will not be seen by anyone other than another player that read Xbox in my title and is here looking for answers as well.

I'm sure there are reasons for the bugs. I'm sure there are complicated steps when working on multiple platforms that arise, my only question is, WHY. I'm not pointing my finger demanding an answer, I'm quite literally curious as to why it seems that Xbox is left in the mud while PC is enjoying the game at leisure. Maybe that is a biased opinion, but it is what it is.

That being said... I love this game. I want to play this game. I love this team and the concept that they're trying to make a reality. Keep up the good work, and maybe just give us some insight as to what's going on. You're not REQUIRED to do anything if we're being frank, but I'm sure at some point you've been right in my place with some game. Browsing the forums and looking for answers. When you get lost in the workflow of it all, just zoom out for a second and remember what it's like being a player that wants to support a game they love. At this point, with the nonstop bugs for the past month, anyone still playing this game is in your corner. Help us help you. Love you all. Peace.


Link to comment
Share on other sites

This game is in testing, you're playing a preview version, bugs and glitches are expected, we play to find and report them to have a great game when it's fully released next year.  i've seen some of my saves act like it's loading a previous save, i'll load up the save and the roof and walls on my base i placed last time are missing. 

how many save files do you have?  might help to remove all but the last 3 or so.  My work around for this is to make a manual save, then go into the game menu and quit, so it does a logout save.  Then, make sure you quit the game with the xbox button. 

Oh and don't use the quick resume the Xbox uses, it is really buggy with Grounded, if i forget and use it i have seen issues like you describe, as well as sound issues and weird graphic effects sometimes.


Xbox One X

Link to comment
Share on other sites

I get that, and that's what the post said. I really do like this game and realize it's in testing. I'm just frustrated =\

But my issue is different. It's not that I load in and a previous save gets loaded, where say I'm missing a wall or roof. I'm talking I load into my current saved game, that lists my current amount of time played, and my base is literally MISSING and I've been reset back to the beginning in terms of any story progress. The 6 flights of stairs going up to the 3 story base... gone. All of the science I've found/earned.. gone. The quest line has been reset back to exploring the first science station when you come out of the hole in the ground.. yet I'm standing where I logged out.

How many save files do I have? A bunch... I've tried deleting old files and they reappear every time I log back in. I had a saved game that I had gotten to around 55 days before the 0.3.0 building bug hit. I farmed items during that whole time until 0.3.1 came out, so I could start building right away. I got my new base down, explored the hedge, and built my first zip line. Had a great time for a few days and then I couldn't load my game any more for some reason. Once 0.3.2 came out that save file was unplayable (or un-loadable I guess?), so I started a new game. Got maybe like 15 days and this bug started happening. I basically knew that when I logged out I would be risking any progress I made because when I logged in I would either not have a base and be set back to basics, or I would have to load a previous saved file that lost maybe the 1-2 hours of progress from before I logged out. I'm absolutely making my own saves during this time hoping that they work. I log on, most current save sets me back to stone age. The save after gets the spinning wheel of death before back to home screen. The 3rd save won't load. The 4th save sets me back to stone age... I've played this little 'mini game' every time I've logged in since the recent patch. 


Link to comment
Share on other sites

PERFECT! I was able to pull up my old game. I lost a couple days of progress, but at least I can play. Thanks for the suggestion.

Here's what I did:

Found a save that I could load

Deleted all saves, but the 10 most recent.

Turned off Auto-Save.

Manually Saved my game as I played, replacing the oldest save each time


The only problem is that if something breaks between saves, there's no auto-save sneaking in to save your progress, so you will lose some fair amount of progress if you forget to save yourself. Had this problem when I tried to destroy an old grass plank holder, only to have my game crash... twice. (no more recycling items for a while for this ol' boy). However, I was able to load in the most recent saves, which is all that matters. Not sure if turning off auto-save helps, but I figured it was worth a shot.


I don't know if it was messing up because I was saving over auto-saves or if I was saving too often (def wasn't too little), but I had a couple game crashes and was able to pull up my most recent save. THIS I can handle. Having the game crash can be frustrating, but again this is early access, that happens.

Link to comment
Share on other sites

Hey Floyd! I completely understand where you're coming from, and I apologize for the frustration you've been experiencing. The team is working very hard to get these issues resolved so players can continue to enjoy Grounded. Unfortunately, we don't have the extra time to make a dev blog that explains some of these issues in a more detailed manner. I understand that some folks would get a lot out of that, but it would take more time away from the developers working on the game and fixing these bugs.  I'm glad that mcsquirlnugget was able to help you with a workaround. Please don't hesitate to report more bugs or issues you have with the game. ❤️

Link to comment
Share on other sites

@cstanick I've been browsing the forums while I was looking for a workaround on a current issue I'm having and I've been reading some of your comments to other posts one right after another. Just wanted to say thanks. Have a good un'

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...