Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Unable to load savegames or to continue

4.0.1.0044 LAXGF save continue

  • Please log in to reply
3 replies to this topic

#1
dentoN

dentoN

    (0) Nub

  • Initiates
  • 2 posts
  • Steam:76561198074028605

Hi everyone,

 

My game is unable to load any savegames and I also can't play the game via the continue function. The effect once i try to continue the game is a never ending loading screen (Black window with only the cursor being visible) or when i load a savegame the game blends out all the front windows and stays in that mode for the rest of eternity. I do think that it's a common issue with the new Patch 4.0.1 being up.  I really would appreciate any help in that regard.


Edited by dentoN, 24 December 2018 - 05:07 AM.


#2
dentoN

dentoN

    (0) Nub

  • Initiates
  • 2 posts
  • Steam:76561198074028605

I had the same problem as described in this topic:

 

https://forums.obsid...n-after-hotfix/

 

I fixed this by looking at the output_log file. It seems like my "CurrentGame" Folder seemed to be corrupt and not accessible/writeable anymore (C:\Users\X\AppData\LocalLow\Obsidian Entertainment\Pillars of Eternity II/CurrentGame). I don't know for what this folder is good for but it seems to be playing an important part in running the game. Deleting the folder was not possible so i ran good old checkdisk and upon rebooting I was then able to delete the CurrentGame Folder, which fixed all my issues.


  • SChin likes this

#3
elbe

elbe

    (1) Prestidigitator

  • Members
  • 8 posts

I am having the same problem described in the OP, which appears to have started since the 4.0.1 patch.

 

Attempting the load saves or use the 'continue' function from the main menu causes a never ending black screen.  The loading splash page never appears.  Music still plays and I can still move the cursor.  The problem seems to affect certain save files but not others.

 

I have tried both deleting my "CurrentGame" Folder and deleting my Pillars of Eternity II system preferences and neither has worked.

 

Attached my most recent "output_log.txt" in case that assists.

Attached Files



#4
SChin

SChin

    Product Services Manager

  • Developers
  • 887 posts
  • Location:Irvine, CA

Hello Everyone!

 

First, thank you Denton for letting us know about your issue and the diagnostic that worked to resolve the issue.

 

Second, Elbe, from what I can see in the output_log.txt file, it seems your game is having trouble finding some files.  The first thing I would do is temporarily remove the mods that the report says you have been using to make sure that they aren't causing any issues after the most recent patch update that we released.  If the issue persists, then I would have you repair your game files via GOG to make sure they are all present and accounted for.  I'll list instructions on how to do this below.

 

1. Launch GOG Galaxy and log in with your GOG.com account.

2. Go to the game's tab.

3. Click MORE > Manage installation > Verify / Repair > VERIFY GAME.

 

If verifying the files didn't work, then I'd try uninstalling and reinstalling to force all files to go to a specific place where the game should recognize since they'll be freshly installed.  In the event that doesn't work either, please let me know so I can have the team look into the issue further.

 

We are still on break until January 2nd, so I'm hoping this can get you going sooner.  If you do end up needing further help, would you also be able to provide us with a save file that does work and a save file that does not work for the team to use for an investigation?  If needed, you can find instructions on where the saves are located here.  If the files are too large to attach to the forums, please send them to me at support@obsidian.net along with your user name and a link to this thread as a reference.

 

Thank you everyone, and sorry for the inconveniences you have been going through.







Also tagged with one or more of these keywords: 4.0.1.0044, LAXGF, save, continue

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users