Jump to content

nPHYN1T3

Members
  • Content Count

    59
  • Joined

  • Last visited

Everything posted by nPHYN1T3

  1. Being told to do the same things that didn't work before over and over is infuriating. I'm not sure how my problem is unique as I've seen plenty of others who have posted about save corruption, deletion and various other issues with the game destroying various facets of saves. I've had others confirm the issues I found on Linux, the lockups & poor performance on Win/Lin. More so my saves work, so long as you always wipe the tempsavedata before hand. So why does the game continue to copy these files and butcher them from a working save? I can appreciate help but it feels more like patronizi
  2. Thanks for the captain obvious non-answer...and yes my patience wore thin the first time I tried to get help with this. I had deleted all my old saves, temp directories, the game has been reinstalled fresh serveral times on 2 machines attempted with Steam Sync on and off, and are you serious you're telling me to start over AGAIN!? Is this Pillars of Eternally Starting Over? Why is this constantly the same BS over and over where you never address WHY the game corrupts the saves!? YOUR game/code creates the saves, it then corrupts the saves. In turn you tell me to do the same stuff over and
  3. No mods, clean installs on both machines. If you can also touch on steam sync I'd appreciate it. I play between Win and Lin and manually copying saves sucks.
  4. Ya, I figured it out, it's not where I expected it to be. Had to click on his profile rather than a "send PM" link on him in this thread.
  5. Amazingly I got a response from my ticket (again, I have open tickets from game launch that I've never had a response to) and from you. I've assumbled the info both have requested but I'd prefer a way to mask the download link here. Normally I'd PM the link but I can't do that here.
  6. When this game came out it was unplayable for me. Obsidian did nothing to address the issues I reported so I was unable to play. I've waited until V2 to try again but all the same issues are there. - Saves are immediately corrupted on game exit causing save load to loop back to menu - Clicking "Conintue" in the menu loads the encampment from the beginning of the game then pauses and will not unpause - Game locks up the majority of times on launch and must be killed and relaunched. (I have windows hang reports but this also happens on Linux) - Save states can be "fixed" by deleting the t
  7. So here we are at version 2 and steam sync is still broken...manually copying saves doesn't even work anymore.
  8. Glad to see v2 is out and this still persists. Game still frequently locks up on launch, I have the "hang" reports to prove it. Saves are not cross platform, no steam sync across platforms. Game is even worse performance wise. Save looping still happens in addition to the "game paused" problem with clicking continue after the game has corrupted your save. Looking good guys, will I get to play by v20?
  9. When this game launched I reported many bugs. Among them was the black screen at the kick starter logo lock up. The black screen launch lock up STILL persists in v2. The game will only launch to menu 1 out of 5 to 6 launches. From there my saves are constantly corrupted and loading them results in looping back to the menu (if you can get to the menu in the first place) When I originally reported this a dev eventually "fixed" my saves then sent them back to me WITHOUT fixing the game problem that caused it. Which is to say my "fixed" saves were corrupted as soon as they were used. Starting
  10. Indeed, there are many people who seem to have little to no problems however I have had many game breaking bugs. Like having all my saves corrupted. I submitted many tickets for several bugs, some major, some more annoyances and had my tickets ignored. Posting on the forums didn't yeild much response except for the save corruption bug. One of the devs fixed my saves but not the game bug causing it...so rinse repeat things get wiped again. I'm well aware software don't come out of the gate perfect but there are some major degrees to title launches being sucess of failure. For me Pillars was
  11. This bug and many others have been reported since launch. Obsidian however seems more focused on their card games and various other useless crap. I'm sure the version 2.0 with all the AI changes will introduce a ton of new problems (with almost every bug I reported at launch still not addressed) maybe in 5 years things will be smooth. Obsidian at one point addressed and appologised for their terrible communication and untimely action but it seems like that's all they did about it. What faith I had in Obsidian is long gone as they seem to opporate like distracted pot heads. Everything has -
  12. Still no answer on if the game issues causing this save corruption have been / will be addressed...
  13. Was it resolved? Just because he fixed the saves doesn't mean they fixed the game issues that cause the issue. I found in my short time playing some times saves didn't save at all then when they did they eventually would loop. Either way I'll check back in a year. He's not mentioned if the issues in game that caused this are fixed and there are still an incredible array of game breaking bugs outside this I have no care to experience. Comically my play time shows 14 hours now...that's 6 hours of "debugging" time. @Ineth I didn't have the beta and despite the example you present it's still w
  14. 3 weeks, no fix, support tickets ignored, not a good impression and if I had more tolerance for this BS I'd still be beta testing and reverse engineering for a living...but I don't. I want to play a game, relax, have fun. Not piss around with files, tweak configs and everything else I do for work i.e. dealing with bull**** software and hardware problems all day every day.
  15. Glad to know I'm not the only one with the game creating several save areas. Really wish I could just get a refund rather than spend more time dicking around with this mess. Even if this issue is sorted the insane system requirements alone are a deterant to play. A 2D game with low quality 3D characters and some faked lighting and I can't play it on the machine I used to play Crysis on?! Give me a break! I have't been this angry with a game since I was beta testing for Blizzard. Between the game trying to burn my **** off if played on my laptop and Obsidians horrific and slow support it's
  16. 1) No 2) VM software on the Windows machine only, not running while gaming though the network interfaces are always live. I really don't understand why you guys keep blaming UNITY. YOU chose the platform and none of my other UNITY based games have any of these issues! 3) Why the hell would I want to play it under WINE?! i.e. no I have not done that and there are no words for the face I'm making right now... 4) Almost everything on the two machines is common. Same code editor, browser, graphic design programs (GIMP, Inkscape etc) same IM, nothing that should be at hardware level.
  17. Here is a zip of the offending directory from the Windows client. http://m0dw3rks.com/trans/PillarsOfEternity/TempSaveData.zip Launching the game (in both Windows and Linux) it creates the data in that zip. Then saves no longer load and clicking continue loads to a black screen. Delete the **** in that folder and everything works. However when you load the now working save it repopulates that folder with the same broken garbage and you can't load again until you delete the folders contents again. Whether your machine has these directories or not the games code is making them. Along wit
  18. I have another post about save looping and sadly the directories are insane. There are 3 save directories but the current build of the game is nesting save directories in save directories as well as duplicating paths as if it was on Windows. /home/YOURUSERNAME/.cache/unity3d/Obsidian Entertainment/Pillars of Eternity/TempSaveData/TempSaveData/ /home/YOURUSERNAME/.config/unity3d/Obsidian Entertainment/Pillars of Eternity/CurrentGame/TempSaveData/ /home/YOURUSERNAME/.local/share/PillarsOfEternity/SavedGames/ /home/YOURUSERNAME/.steam/steam/SteamApps/common/Pillars of Eternity/\ho
  19. @Plazmid there is nothing in my registry about any of these locations. ...crickets... So is anything going on with this?
  20. Or not, Linux there is no output log. In fact on top of the nested save directories I found earlier now the game also makes windows paths! /home/YOURUSERNAME/.steam/steam/SteamApps/common/Pillars of Eternity/\home\YOURUSERNAME\.cache\unity3d\Obsidian Entertainment\Pillars of Eternity\TempSaveData\TempSaveData\/ Launching the game creates two directories both as you see above where it switches to a windows backslash and recreates the same path inside the pre-existing path swapping from the correct UNIX / to a MSFT \. Now I have /home/YOURUSERNAME/.cache/unity3d/Obsidian Entertainme
  21. I will post my Linux logs in the morning it's going to take forever to finish re-installing.
  22. I truncated it as it literally ends with the following repeated over 28000 times HandleD3DDeviceLost HandleD3DDeviceLost: still lost Skipped frame because GfxDevice is in invalid state (device lost) (Filename: Line: 1663) As a quick side note I have noted all kinds of errors in my log the few times I've checked it from script behaviors missing or undefined to stuff like... C:\Users\shed\Documents\My Games\Pillars of Eternity\14c4fd1a7dfc49168f01a5b18bda4b28 8030308 GildedVale.savegame ZIP FILE IS CORRUPT! That is bull**** as I've test the zip and it functions fine. More
×
×
  • Create New...