Jump to content

Polycount

Initiates
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by Polycount

  1. Description: (Copy-pasted from the Steam community) I just bought this game, and while I'm having a lot of fun with it (Definitive Edition) it's caused me nothing but headaches since I started playing. First of all, I had troubles installing it - it's the only game in my library that went into a weird update loop. It would take 30 minutes to install, then finish, then say "update required," and basically reinstall itself. That was "fun" to deal with but I eventually worked it out. Had to reinstall it a few times. Now, I can't even load my saves. After I died in combat, I hit "load" and clicked to load one of my saves, and it just closed the save menu and took me back to the "you died" screen. Something similar is happening with main menu saves. I hit "continue" and it just goes to a black screen. I hit "load" and try to load one of my saves, and it just boots me back to the main menu as if I hit the escape button or something. That's not to mention the issues I have when I can actually get saves to even BEGIN loading - then, it sometimes just hangs and I have to force quit the game and retry. My graphics drivers are up-to-date, as that's the first thing I tried. The game is installed on my second SSD, and I bought it via Steam. I've already tried everything in this thread: https://forums.obsidian.net/topic/73006-game-wont-load-my-saves/page-2 Steps to Reproduce the Issue: Simply start the game and load a save. It will either not work and just kick you back to the main menu, or it will have a black screen if you hit "continue," or it will work but then loading into new areas won't work so you're forced to restart the game, and then loading your save stops working again. Important Files: Can't think of any. Savegames Can't include it due to forum restrictions, so dropbox link here. https://www.dropbox.com/s/vmxxfn4yblyh7q4/9dc1598d644c411f92d3d86347452a35%207838476%20Valewood.rar?dl=0 Output Log Attached. System Specs GPU: GTX 1080 Ti Storage: Samsung 850 EVO 500GB SSD, Samsung 970 EVO 500GB SSD (one is PCIe), game is stored on the latter CPU: Intel i7 8700K RAM: Corsair Vengeance LPX DDR4 16GB Screenshots Wouldn't help in this case. output_log.txt
×
×
  • Create New...