Jump to content
  • 0

Bug: Completely Unable To Enter Campaigns With Parties


Bloodrunes

Question

As of today I have been completely unable to enter the campaign map screen with my full roster.

I recently deleted my party because everytime I loaded it the game would crash in the loadscreen after

deck management, duplicating some cards, deleting others(nothing major). Now whenever I make a new

party when I add all my characters and click the continue button nothing happens. I can try to go to the 

edit deck screen, but even after continuing from there I still can't get to the campaign screen. I have tried

with only one character and that'll take me to the map screen, but after adding any more characters the

game will crash when trying to get back to the map screen.

I am running on PC Windows 7.

Thanks

 

Edit:

I seem to be able to play with any singular character but if I put any more than I character in my party

it will crash in the load screen or won't even let me continue to the load screen.

Edited by Bloodrunes
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hi Bloodrunes,

 

when checking out your logs I came across this error:

[18:37:57] IOException: Win32 IO returned 1224. Path: C:\Users\Ricky\Saved Games\Pathfinder Adventures\vault
Exception: System.IO.FileStream..ctor (System.String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, Boolean anonymous, FileOptions options)
System.IO.FileStream..ctor (System.String path, FileMode mode, FileAccess access, FileShare share)
System.IO.File.Open (System.String path, FileMode mode, FileAccess access, FileShare share)
PersistentTable.Save ()
Vault.Mode (System.String nickname, GameModeType mode)
GuiWindowCreateParty.ProceedButtonPushed ()
LeanTween.update ()
LeanTween.Update ()

Win32 IO #1224 means that the file has a user-mapped section open. The possible cause is that another process is holding onto the vault file. This could be another running instance of the game, an anti-virus scanner, automated backup, or something else. It's also possible that the hard disk is full.

 

So please allow an exception on your antivirus if you have one or check if your hard disk is full? Trying to eliminate some possibilities. When loading your saves and characters, I was able to produce multiple parties just fine.

  • Like 1
Link to comment
Share on other sites

  • 0

Here is a link to my saves folder with logs and my dxdiag.

https://www.dropbox.com/s/1q8sxona06p8mvi/Bug.zip?dl=0

 

Edit: 

After testing it seems to be a problem with the characters as I'm able to enter a campaign with two freshly made characters

 

Edit 2:

After the game crashing when testing if I could add one of the old characters in, the two new party members crashed again trying to go into a campaign.

Edited by Bloodrunes
Link to comment
Share on other sites

  • 0

Thanks for everyone for the time spent, it does seem to be an issue with ad-aware.

I fixed it by adding an exception into ad-aware for the vault folder, which for me was located at

C:\Users\"My-User"\Saved Games\Pathfinder Adventures.

Kinda weird that it only know just started acting up, but thanks again for everyone for the help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...