Jump to content
  • 0

Unable to select roles Bug


Go to solution Solved by StormbringerGT,

Question

Hello!

 

I encountered this bug right after the update, but i am not sure it is connected because its the first time i reached the end of the chapter 3-5 (In to the Mountains) in story mode.

 

My device:

Samsung J5 (SM-J500FN) Android 6.0.1

 

My party:

Cleric

Paladin

Rouge

Wizard (Ezren)

 

Bug:

Cant select role.

I got my reward cards without a problem.

2016_12_21_07_10_21.png

 

Then i clicked next

2016_12_21_07_10_42.png

2016_12_21_07_11_13.png

2016_12_21_07_11_57.png

 

I chosed Evoker (and illusionist as well is second try after i faced the bug. Tried to scroll down, tried to not scroll, down tried to start with otther character, with effect/tutorial on and off, tried to chose power feat and chose not)

When i tried to select the second Chatacter

2016_12_21_07_13_02.png

 

The game stopped responding.

Pls help me.

Thank you for your time

Regards:

Ranc0r

 

 

 

  • Like 1
Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I have encountered this too and now I can not continue playing my game! This is very frustrating.

 

Device: Samsung Galaxy S7 (SAMSUNG-SM-G930V)

OS: Android 6.0.1

 

Team: Barbarian, Wizard, Paladin, Rogue, Sorcerer, Cleric

 

Observations: Sound cues for actions plays but game does not respond (IE Selecting Settings, Selecting Roles button, Selecting (grayed out) Next Arrow)

 

I have tested this starting from each character and as soon as I select the next character the game stops responding (except the audio sounds for selecting buttons). Closing the app and reopening, then continuing takes me to the Victory screen and I collect the reward cards with no issues. When I go to the next screen it pops up with the initial Roles notification offering to view the rules or continue (I have done both). After continuing past that the game pops up with the Roles notification for the character with an arrow pointing to the Roles icon.  Note that I cannot select Settings at any point during this process after I finish with the reward cards and until I select a Role to view the abilities, though it still makes the sounds for selecting the settings icon. Otherwise, the game is still completely responsive UNTIL I finish with the first character's Role, including being able to navigate between the tabs (Skills, Powers, Cards List, and Completion). As soon as I select the second character the Roles notification with the arrow pops up and the game stops responding, the settings button also non-responsive. I have even turned Tips off and it still did not fix the issue. Neither does switching between Phone and Tablet interfaces or rotating the screen.

Link to post
Share on other sites
  • 0

This bug has been reported and fixed and will go out in the next update.

 

​Thank you for the very comprehensive bug report though! That rocked!

 

Is there any indication of when that next patch will be? Where do we go to find that information? Is there a patch schedule perhaps?

 

 

And thank you for fixing it! You all rock!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...