Jump to content
  • 0

Bug: Graul Ogrekin + increase giant difficulty


firestormkirby

Question

During quest mode with the power that increases giant checks by 2d4 and the henchman Graul Ogrekin there is a moment in between the dice roll where you can display cards which messes up the roll for the Graul Ogrekin power. And then the location cannot be closed.

 

As Seoni the difficulty check rolled 7, and as soon as the number disappeared I displayed the flask of shock. This caused the 2d6 to pop up then the hand tried to roll the 1d4 for the henchman but 2d4 came up and never rolled. I went to the vault and came back and the dice were never rolled for the henchman and combat started. After defeating the henchman I could not closer the location. Every other henchman rolled properly but I still could not closer locations.

 

Also the 1mb attachment limit makes uploading screen shots a pain, since all of my screen shots are 2+ In size, so editing them down in size is a pain.

post-163986-0-37930800-1468706076_thumb.png

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I had many different bugs with ogrekin and the +1D4 difficulty scenario wildcard.

 

First, there is a more general bug with increased difficulties that are resetted when there is a precombat effect like the ogrekin roll.

 

Second, I'm not sure what trigger it but sometimes (not always) I do get the double ogrekin roll like shown in the original post.

 

The game seems to add the result of the two d4 to get the effective effect, and if the total of the 2d4 happens to be more that 4, then instead of replacing the ogrekin original card with the one with the rolled effect, the ogrkin is removed and replaced by a random monster, and of course this means that I don't get to close the location after the fight and have to explore all the cards in the location deck to be able to close it

 

Third, I got a slightly different bug that happened at least twice in different games (and both times there was the increased giant difficulty wildcard), where I got the random ogrkin effect roll displayed, but it was frozen and I wasn't able to continue the fight. In both case, leaving the game and continued allowed me to go back to the combat against the ogrekin, but the random effect was not applied and killing the ogrekin didn't trigger the location closing

 

Bugs #2 and 3 are probably because the random ogrekin effet replace the original card with the version with the rolled effect

For bug #2 the double roll can give a result avoce the expected values, resulting in somethine like an index overlflow, while bug #3 is probably because it skip the random effect roll so the fith was against the original ogrekin card without the "close location on defeat" trigger.

Link to comment
Share on other sites

  • 0

Happened to me too. In these screens, the increased difficulty roll was 7 I think. After activating sajans power I caused some additional artifacts as well.

 

Fortunately, quitting back to the menu and clicking continue gets me back into a state where I can do the combat roll, but I didn't get to close after killing the ogre

post-161605-0-50811200-1469066579_thumb.jpg

Link to comment
Share on other sites

  • 0

I was playing in quest mode in normal difficulty. iPad air2.

Team Waleros, Kyra, Merciel, and Seoni.

 

First there was those Ogrekin d4 rolls at warrens that were very buggy. After summoning monster, the Ogrekin giant just vanished.

 

Then there were Many times, when after d4, the graphic frose. Visiting wault helped.

https://www.dropbox.com/s/klmxa7rpt4s8c55/Photo%2021.7.2016%2023.08.43.png?dl=0

 

Sometimes the roll worked just like it should be...

 

And then there was time when 2d4 appeared and things goes really weird. The Ogrekin just disappear. That may be what happened in the Warrens, was not just paying attention at that time.

https://www.dropbox.com/s/t0pl73g3pdh3li0/Photo%2021.7.2016%2023.10.22.png?dl=0

https://www.dropbox.com/s/3llvl76ntf3aa2f/Photo%2021.7.2016%2023.10.25.png?dl=0

https://www.dropbox.com/s/dwymz4wtlyx5k46/Photo%2021.7.2016%2023.10.28.png?dl=0

This time with Seoni in Thessalonian dungeon.

Edited by Hannibal_PJV
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...