Jump to content
  • 0

1 in 6 Fire damage when boss escapes breaks game



When I am doing legendary solo runs and have the ring of protection I have found a game breaking bug. If I run into the villain, defeat him, and he rolls a 1 causing damage due to a wildcard power the game freezes up. The 1 is rolled triggering the damage, he shuffles and runs away, then it returns to my character and when I select the rind of protection and it freezes. At that point I need to forfeit the game and retry. 


iPad if that matters.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I was doing Poison Pill solo legendary runs with Mersi. The only wildcard I remember was the 1 in 6 fire damage one. I think the other one was a -5 blessing or lose a blessing on boon failed attempt. Not sure about the second wildcard though. Beat the villian in the first location, rolled a 1 for fire damage, he ran, when it tried to apply the fire damage I threw up the ring of protection and then hitting the blue triangle did nothing.


It was no big deal, I just forfeit and made another attempt. Since it was the first location I was only out a minute or so. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...