Jump to content
  • 0
Sign in to follow this  
DarkMayhem

Gamebreaking bug

Question

  • Is pass & play on?  Is permadeath on?

    None are on

     

  • Tutorial, Story Mode, or Quest Mode? (If not quest mode, did you recently enter it?)

    Story mode, after finishing tutorial

     

  • Characters in Party

    None - bug doesn't let me select any

     

  • Location of each character

    N/A

     

  • Turn Order

    N/A

     

  • Scenario & Scenario Difficulty.  If on non-normal difficulties, which wildcard powers are in play?

    Have not selected

     

  • What card was encountered when the issue occurred? (Or check, or card just played, etc)

    N/A

     

  • Did the issue occur on the first explore or a subsequent explore?  If subsequent, what card did you last encounter?  What was it's resolution? (IE, you just encountered an enchanter and failed the check, and on an additional explore you ran into a blessing of the gods but didn't auto acquire it)

    N/A

     

  • Did other characters aid the check?  What did they use to aid it?

    N/A

     

  • Was the encounter a Horde? (Skeleton Horde, Goblin Raid, Zombie Nest, Zombie Horde, Garrison Location Power w/ multiple characters, Henchmen encounter in Black Fang w/ multiple characters)

    N/A

 

So yeah i just finished the tutorial, got merisiel and kyra and couldn't select them for the party, when i drag and drop nothing happens. Restarted the game multiple times.

I have an LG g3 D855 with android 5.0

 

screen:

https://www.dropbox.com/s/y59uqk211j8tw5g/2016-04-28%2011.02.09.png?dl=0

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hmmm... A device spesifick bug?

I personally have three different Android devices and two of them work and one does not. There Are so Many different android devices that it may just be that G3 just don't work.

Can you drag and drop in tutorial?

If you can, maybe this can be solved, but phones Are not officially supported, so the priority to this may not be very high, even if it may later be solved in anyway. Many phones seems to be working, but we need more players to find out what combinations does work and what does not.

Share this post


Link to post
Share on other sites
  • 0

solved it over time, it seems like the character icon was just not responsive enough. also the android taskbar opens for full screen apps when you tap/pull at that part of the screen.

 

meanwhile i got to a different bug.

 

when i go into quests, pick a team and difficulty it freezes up while loading. there is no music like usual loads and i left it for 5 minutes without it changing

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...