Jump to content
  • 0

I cannot save the game.


addik

Question

The game does not let me save. I cannot save via the menu. Clicking on the "Save" button does nothing.

 

Quick saving does not work either. I press F5, the game "hangs" as if it is saving something, but there is no save game to load.

 

Because of this, I also cannot get past the first map and the game remains stuck on the loading screen after the storm hits and we enter the ruins.

 

I am running Windows 10, and playing the game through Steam.

 

I am running whatever the latest version of the game is on Steam, and I have tried verifying the files which did not fix the issue.

 

I have also tried re-installing which did not work either.

 

I really hope this issue can be fixed.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi Aarik,

 

Thanks for the reply. Restarting sadly did not work BUT, after installing the latest update (2.0.1 I believe? It was a 1.5gb update on Steam) I managed to seemingly fix the issue by also setting my Steam to run as administrator. Saves now seem to work, I can progress into the ruins at the start of the game as well.

 

Thanks again! Looking forward to playing through!

Link to comment
Share on other sites

  • 0

 

UnauthorizedAccessException: Access to the path is denied.
at System.IO.File.Move (System.String sourceFileName, System.String destFileName) [0x00000] in <filename unknown>:0

at PersistenceManager.SaveMobileDataToFile () [0x00000] in <filename unknown>:0

at PersistenceManager.SaveGame () [0x00000] in <filename unknown>:0

at GameResources.BuildSaveFile (System.String name, System.String userString) [0x00000] in <filename unknown>:0

at GameResources.SaveGame (System.String filename, System.String userString) [0x00000] in <filename unknown>:0

at UISaveLoadSave.OnButtonClicked (UnityEngine.GameObject sender) [0x00000] in <filename unknown>:0

at UIMultiSpriteImageButton.OnChildClick (UnityEngine.GameObject go) [0x00000] in <filename unknown>:0

 

Where is your My Documents folder located and do you have enough free space on the hard drive that it resides in?

Edited by Nicholas Steel

Windows 10 x64 | Intel i7 920 @ 2.66GHZ | Gigabyte Geforce 760 4GB OC1 Windforce x3 | Integrated Audio | 8GB DDR3 RAM | ASUS P6T | Corsair AX760 PSU

Link to comment
Share on other sites

  • 0

Windows 10 has a Documents folder, I no longer see a My Documents folder. The Documents folder is in c:\Users\MyUserName\Documents

 

I do notice that there is a c:\Users\MyUserName\Saved Games folder and in that folder is a Pillars of Eternity folder that is empty save for another folder called "2.0 Save Games Backup." That folder is also empty.

 

I have 200 GB free on the hard drive, and it is the only hard drive in the computer, with no other partitions.

Link to comment
Share on other sites

  • 0

Hello addik,

 

Welcome to the forums and I apologize for the inconvenience. As Nicholas has mentioned, sometimes you wont be able to load/save games due to not having enough free space on your hard drive.  ( I was just writing this as you made your post. Haha)

 

If that is not the case, please check your versions of DirectX, PhysX, and Microsoft visual C++. You can do this manually or run Windows Update. Believe it or not, but restarting your computer might fix this issue. 

 

Thank you for your support. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...