Jump to content
  • 0
Insolentius

[1.05] A problem I noticed with regard to perfromance

Question

For me, PoE typically runs at 60 FPS - 1080p, with frame rate drops when multiple spell effects overlap. Yesterday, I ventured into the Dyrford Ruins and noticed that the frame rate dropped to about 30 despite having my characters stand still with no enemies in sight. This poor performance persisted throughout the dungeon until I managed to kill every enemy on the map; then the performance jumped back to 60 FPS.

 

It seems that the game is rendering every character on the map, even if they're obscured by fog of war or if they're located in rooms/locations that the player hasn't explored yet. Has anyone else noticed this?

 

EDIT: ignore the typo in the thread title  :getlost:

Edited by Insolentius

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Same here. Copperlane was awful for the same reasons I'm guessing. Hoping the next patch comes with some optimisation.

Share this post


Link to post
Share on other sites
  • 0

I get performance issues too, post-patch 2.0.

 

Pre-patch I was getting a constant 60 FPS in every area, can't remember it dropping below that even for fights.

 

Now, post-patch, I get a max of 45 FPS and it usually hovers around 15 FPS or lower when there are enemies on screen. It was 45 FPS at Caed Nua - and lower when I went to the new area (not White March, but the other one). It was so bad that I decided to halt my playthrough - it was unplayable.

 

Loading times seem to be three times as long now too.

 

Only other thing that has changed about my PC is that it is now running Windows 10, where it was Windows 8 before. Specs: Intel Core 2 Quad 9660 3.0ghz, GeForce 960 4GB (it was a 750 TI before, a weaker card that still did 60 FPS), 8GB RAM. Samsung 840 Evo SSD.

 

Running at 1920x1080 with vsync off, 60 FPS cap on.

Edited by Matt7895

Share this post


Link to post
Share on other sites
  • 0

Hello all.  Can any of you that are still having this issue upload some files to Dropbox for me so I can take a closer look?  Output logs, saved games, and dxdiag files would be a great help.  Thanks for your support and patience during this issue.

  • Like 1

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Share this post


Link to post
Share on other sites
  • 0

Hello all.  Can any of you that are still having this issue upload some files to Dropbox for me so I can take a closer look?  Output logs, saved games, and dxdiag files would be a great help.  Thanks for your support and patience during this issue.

 

I've PMed you a link.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...