Jump to content
  • 0
Sign in to follow this  
malchiorita

Can't update to 1.04

Question

Can somebody help me with this? I get this message when i try to update the game 

 

Pillars of Eternity patch log
Update from version 2.1.0.3 to 2.1.1.4
 
Incorrect version of: C:\GOG Games\Pillars of Eternity\PillarsOfEternity_Data\Managed\Assembly-CSharp.dll
 
any ideas on how to solve this?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi. :) A couple people offered suggestions re: GoG's installer in this earlier thread.

http://forums.obsidian.net/topic/77884-cannot-install-104/


“Things are as they are. Looking out into the universe at night, we make no comparisons between right and wrong stars, nor between well and badly arranged constellations.” – Alan Watts

Share this post


Link to post
Share on other sites
  • 0

Assembly-CSharp.dll is replaced by the IE mod.

 

If you're using any mod, you may need to remove it/them and restore any file overwritten by the mod(s).

 

I don't know why the latest patch on GOG is much smaller than the previous ones, including the 2.1.0.3 hotfixes. Maybe they changed the way to install a patch and are ensuring that the current state of the game is indeed the officialy latest before the patch.

Share this post


Link to post
Share on other sites
  • 0

sorry for the dumb question but, how do i restore the old files? if i try to launch the 1.03 installer it just says the patch is already installed, and if i try to update to 1.04 it gives me that error. Do i have to manually delete the dll and replace with the "original" one? and how do i do that?

Thanks :<

Share this post


Link to post
Share on other sites
  • 0

I have the same problem i installed IE mod after patching the game with patch_pillars_of_eternity_2.0.1.2.

Now i wanted to patch it to 1.03 and 1.04 and im getting  the error at the ond of patch innstalation

Incorrect version of: D:\GOG Games\Pillars of Eternity\PillarsOfEternity_Data\Managed\Assembly-CSharp.dll

 

I swapped the Assembly-CSharp.dll file for mine copy, but it didnt work, and im still getting the error.

Share this post


Link to post
Share on other sites
  • 0

solved with the classic uninstall and reinstall...funny thing is that the only reason i had IE mods installed is to retroactively update the companion stats as of 1.03, oh well...

Share this post


Link to post
Share on other sites
  • 0

Ah well, im at the end of the game anyways and don't want to break the save's, and i feel like i rather start a new game of BG and BG II and finally finish it, than playing again in POE.

The game feels too easy on hard, when your team gets 12lvl, and the constant loading screens get ridiculously annoying - resting in castle = 4x loading screen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...