Jump to content
  • 0

Resting/Camping doesn't heal


Kavadh

Question

So I was in Dryford Crossing and tried to camp, for some reason none of my party members healed or regenerated their spells. I did use a camping supplies and 8 hours did pass. I was sort of confused so I tried to go back to town and rest at an inn and the same thing happened. My party is not healing with resting, no matter how I rest or where I rest! 

 

I also, went back to my past three saves (I save often), but they were also affected by this. I have an older save where resting is working normally, but it was several in-game days ago and I would lose a lot of progress if I had to restart from there.

 

Does anyone know a fix for this? Obviously  I can't get much farther in the game until resting is fixed, I've been struggling along as best as I can but Durance and Aloth literally have no spells left and everyone is about one hit from the grave. Haha.

 

Thanks!

  • Like 1
Link to comment
Share on other sites

17 answers to this question

Recommended Posts

  • 0

Has anyone found a fix for this, or has there been word from the devs?
I encountered it yesterday and it pretty much blocks progress completely. I seems strange that it would break save retroactively, but that is my experience as well.

Link to comment
Share on other sites

  • 0

Hey LordVolt, 

 

I check out your save and I was able to camp and have everyone's health and spells restored. If you could give any more information on what you are doing to make this issue happen, that would be great.

 

Sure, go ahead an upload  the other saved files so I can check those out as well.

 

Thanks!

Link to comment
Share on other sites

  • 0

Thanks for the response.

I have updated the zip with more saves in case you want to look at them. The last thing i was doing before i noticed it had broken was fight some enemies just to the right of the central staircase entrance at floor 11 of Od Nua. If i recall correctly i had rested just before.

Since the save are separate files (which appear to have broken retroactively) and it works on your machine, that sounds to me like the error may be elsewhere. Since someone has tried reinstalling without success, is there some folder or files i could try clearing to see if it helps?

Again, thanks for looking in to this. I was talking to a friend the other day who had the exact same experience (but not in the same place in the game.)

Link to comment
Share on other sites

  • 0

I'll check all your saved files to see if I can get anything out of them.

 

In the mean time, try this option and see if it helps.  In your Steam library right click on Pillars of Eternity -> Properties -> Local Files -> Verify Integrity of Game Cache.

 

Also what build are you currently on.  It could be possible that the issue has been resolved in a future build.

Link to comment
Share on other sites

  • 0

Just tried it out. No betas and verified cache, but saves are still broken. Can't (of course) verify if problem no longer gets triggered, but broken saves are still broken.

EDIT: For what it is worth i just tried a complete reinstall, manually removing pillars appdata folders and running registry cleanup with ccleaner. It is still broken.

Edited by LordVolt
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...