Jump to content
  • 0
Sign in to follow this  

Changes from console command "skill" does get resetted after a reload.


This is a bug that happened after 1.0.3. It worked in 1.0.2 so it seems to be a bug.


The problem: Changes from console command "skill" does not persist; every time i reload the game, the changes get reverted.


An example:


I want to change the player stealth to 10


1.) Enalbe the cheat console by typing in "iroll20s"

2.) Change the stealth-skill by typing in "skill player stealth 10"

3.) Look at the character screen: stealth got changed to 10 (or more if you have some bonuses or set some points in it already)


Until here it works. Now here comes the bug:


4.) Save the game

5.) Load the game

6.) Look into the character screen: the changes to the stealth-skill got reverted to the previous value.


In 1.0.2 it worked and the change didn't get reverted after a reload. In 1.0.3 sadly this isn't the case anymore. So to use my personal settings i need to type in the command every time i play the game.


Share this post

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I'm getting this too. I want to modify my mechanics skill so that I can auto scout the entire place easily, but it seems after the patch 1.03, it stopped saving.


I believe the attributes still work though.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...