Jump to content
  • 0

Changes from console command "skill" does get resetted after a reload.



This is a bug that happened after 1.0.3. It worked in 1.0.2 so it seems to be a bug.


The problem: Changes from console command "skill" does not persist; every time i reload the game, the changes get reverted.


An example:


I want to change the player stealth to 10


1.) Enalbe the cheat console by typing in "iroll20s"

2.) Change the stealth-skill by typing in "skill player stealth 10"

3.) Look at the character screen: stealth got changed to 10 (or more if you have some bonuses or set some points in it already)


Until here it works. Now here comes the bug:


4.) Save the game

5.) Load the game

6.) Look into the character screen: the changes to the stealth-skill got reverted to the previous value.


In 1.0.2 it worked and the change didn't get reverted after a reload. In 1.0.3 sadly this isn't the case anymore. So to use my personal settings i need to type in the command every time i play the game.


Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...