Jump to content
  • 0

Can't load saves after stealth-patch this morning


Question

So I updated yesterday and played for a while then saved my game.  I now have an Autosave pre-endgame, an autosave endgame, and a BreithEaman savegame all of which will not allow me to load.

 

Then this morning Pillars downloaded another 500mb update. Why? No patch-notes for this thing, no release notes.. Why am I getting a stealth-patch without a patch notice?

 

Now: The 2 autosaves the game made last night do not even show up in the list of saves. If I clean my savegame folder and leave only them, the game doesn't see any saves at all.  My manually made savegame before I stopped playing last night crashes back to the loading screen if I try to use it.  I have 2 other saves that work, but they are all the back from act 1.  I have 60hrs into my current save so I'd rather not have to start all over until I've finished this playthrough.

 

First off: Why is Obsidian releasing stealth patches? I mean.. 500mb worth of a patch is pretty significant to not give an explanation about.

 

Second: anyone had this issue and was able to resolve it?

Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Not sure how steam options have to do with this. Cloud save doesn't make a difference atm. I tried with it both on and off.  When I turn it on it doesn't see any of my saves from yesterday, when it's off, I have to manipulate the saves folder to get it to recognize my save, and when I try to load it as I mentioned above it crashes back to the main menu.

Link to post
Share on other sites
  • 0

From other posts, I had the impression Obsidian was working on several hot fixes. I too got a 500MB+ update last night/this morning. Perhaps this is the set of hot-fixes.

 

Given how quickly this update came out, I can't imagine they had very much time at all to test the fixes thuroughly. Since we don't work for Obsidian, we don't know the whole story either.

 

Keep your saves in a safe place and give Obsidian some time to fix it. I'm sure they will fix it. The devs have been very active. You may want to start looking into making arangements to upload your save that isn't working so Obsidian can take a look and see what went wrong.

 

And, I don't think this was a Steam Issue. Unless you had auto-update off and it pushed the update anyway. I have updates enabled, so no big surprise.

Link to post
Share on other sites
  • 0

Just confirmed from the blog that this was a hot-fix for the unable to unlock/open doors and chests.

 

Please, upload one of your saves so the devs can look at it. I personally use drop box.

Link to post
Share on other sites
  • 0

From other posts, I had the impression Obsidian was working on several hot fixes. I too got a 500MB+ update last night/this morning. Perhaps this is the set of hot-fixes.

 

And, I don't think this was a Steam Issue. Unless you had auto-update off and it pushed the update anyway. I have updates enabled, so no big surprise.

 

Yah I don't mind getting auto-updates so much as getting auto-updates without even a news notice saying what is actually getting fixed.  Too many games do this with 'hotfixes.'  If you're releasing an update, you should be telling me what it contains.

Link to post
Share on other sites
  • 0

I can't load my games either. I tried different ways of getting the game to acknowledge my save like running game as admin, having Steam vaidate my saves, and other processes offered in the forums. They worked yesterday and this morning but now nothing works. I can't select continue nor load on the select screen. I tried starting new characters saving and the same thing happens when I exit and launch the game.

Link to post
Share on other sites
  • 0

Sleaker, I tested your save game (current steam build, running it on my personal steam account) and it loads without any issues.

 

I noticed the party is on stealth mode upon load, but other than that everything seems to check.

 

Have you tried verifying cache and/or re-installing the game? This is a shot in the dark, of course, but I can't pinpoint what the problem could be simply looking at the file.

 

I've followed up on this with our QA and we are tracking such save games, getting them tested for problems by programming when the issues are not design-related. Maybe that will yield a result soon, but in the meantime I'm curious to see if messing around with the installation resolves the problem.

 

Thanks for your help in providing the save game - it's much appreciated!

 

Jorge

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...