Jump to content

Enigmatick

Members
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

29 Excellent

About Enigmatick

  • Rank
    (1) Prestidigitator

Badges

  • Pillars of Eternity Backer Badge
  • Deadfire Backer Badge
  1. My achievements didn't disappear like his but I at a certain point in the game I just topped getting them despite never using a cheat
  2. Same problem with having to manipulate the saves folder to get the game to recognize the saves, had it for a while. Don't have the crash to menu problem anymore, fixed that a while back.
  3. I don't want to mark this as solved yet, but it seems to work everytime I remove a save. If I remove save and start the game up, it'll load. However if I exit the session and then start a new one without removing another save it won't. Really odd.
  4. It used to do this often until eventually one of the times I restarted the game it would load, anyone know what to do about this? The saves are all there and not corrupted, used the fix in the other threads a while back to get rid of that.
  5. Saves definitely aren't corrupted anymore but I still do get the grayed out buttons on the main menu like the picture in my last post :/
  6. Loading from a corrupt save still seems to make more corrupt saves regardless.
  7. I can't tell if this actually is giving me non corrupt saves but I still get this screen 9 out of 10 times
  8. epmode, your solution to my problem. I can't tell if it worked, the continue and load options are grayed out every other start. In addition to that I can make a new save and load it but does seem somewhat large at 1,799 mb. Also my configuration preferences were still there despite purging everything PoE from my pc before the reinstall.
  9. Having the same problem where it corrupts every new save I make.
  10. No idea how to edit my posts on here but I needed to update this saying that problem is bigger than I thought. At times the continue and load options will be grayed upon starting the game, more importantly specific save files won't load. It seems that every time I make a new save they now become corrupted and won't load, this persists even after reinstalling the game. Saves are attached BUT I've tried troubleshooting with a friend and it seems that while these saves do load, after the first time they load the new save corruption problem kicks in. http://www13.zippyshare.com/v/W9jmA5PA/file.html http://www13.zippyshare.com/v/BfxVBXrn/file.html http://www13.zippyshare.com/v/aZQQ1Mr9/file.html http://www13.zippyshare.com/v/nJDpCqfH/file.html Edit: Windows 7 64-bit
  11. There seems to be an issue where the game will both not recognize my saved games (Continue and Load buttons grayed out) nor load them (short black screen then back to menu when attempting to load). I've found a temporary fix for the recognition problem by moving my saves from C:\Users\Username\Saved Games\Pillars of Eternity to C:\Users\Username\AppData\LocalLow\Obsidian Entertainment\Pillars of Eternity\CurrentGame but after exiting the game it will no longer load the saves made during that session despite it being in that folder. Saves are below, frustrating issue http://www17.zippyshare.com/v/GbDB7OQ9/file.html
  12. Wait this wasn't already a planned feature? I couldn't find a pistol in the beta, a rapier and a pistol combo was going to be the main weapon set for one of my planned characters I need this Obsidian, pls.
×
×
  • Create New...