Jump to content
  • 0

Grimoire Slam "Already Activated"


Jojobobo

Question

Aloth's Grimoire Slam says it it "already activated" and won't let me use it anymore - which is kind of annoying seeing as it's the best way for wizards to break engagement when the crap hits the fan.

 

Anyone else had this, any workarounds or ways to restore function (I've tried resting, and all my saves are now post the point where the bug occurred - naturally).

 

I would upload screenshots and the log and a save but apparently the screenshot won't work and for the save and log "I'm not allowed to upload this kind of file" as an attachment - more frustration is just what I needed.

 

If I was trying to pinpoint what I happened, I seem to remember Aloth trying to Grimoire slam an enemy as another party member killed them - so it never actually landed. Seems like the most likely cause.

 

Specs:

Processor  2.5 GHz Intel Core i5

Memory  8 GB 1600 MHz DDR3

Graphics  Intel HD Graphics 4000 512 MB

Software  OS X 10.8.5 (Mountain Lion)

 

EDIT: Just found out the Autosave was actually before the bug, I've kept both saves so if you'd kindly allow me to upload them you could try and patch it out. Still annoying that I now have to redo a good chunk of play to get back to where I was.

Edited by Jojobobo
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

It is pretty irritating, as long as they allow me to upload the saves before and after (a mod can PM me when that's sorted, I not sure if I can be bothered to check this thread religiously - I'd rather, you know, be playing the game) which I've made sure to make copies of hopefully they'll be able to get to the bottom of this stuff.

Link to comment
Share on other sites

  • 0

I don't think they need your save.

In the last 3 days I've seen at least 4 different thread about this problem with different abilities.

It should be pretty much a known issue by now.

Edited by DocDoomII
Link to comment
Share on other sites

  • 0

Hey everybody, thank you for your feedback. The team is aware of this issue. We have a hunch that using an ability as a cutscene starts or as the game saves may cause it to remain in the activated state, but we are unsure if there are other ways this issue may arise. If anybody has any other ideas or 100% reproducible steps, it could help us pin-point the issue and find a solution. Thank you!

Link to comment
Share on other sites

  • 0

Hey everybody, thank you for your feedback. The team is aware of this issue. We have a hunch that using an ability as a cutscene starts or as the game saves may cause it to remain in the activated state, but we are unsure if there are other ways this issue may arise. If anybody has any other ideas or 100% reproducible steps, it could help us pin-point the issue and find a solution. Thank you!

 

I've encountered the same issue with Grimoire Slam but this analysis is incorrect. The problem occurred when I attempted to use it on the last enemy in a battle. Before the ability could complete, the enemy was killed by another character and combat completed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...