Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

"blurry" system tray icons?


  • Please log in to reply
13 replies to this topic

#1
Arkan

Arkan

    Arch-Mage

  • Members
  • 2441 posts
  • Location:Mountain State
It's really nothing functional, but the pixelated or "blurry" looking icons in the system tray are bugging me. How do I fix this? WinXP SP2, yo.

#2
taks

taks

    Arch-Mage

  • Members
  • 2024 posts
  • Location:Fountain Colorado
it's probably your monitor... CRT or LCD?

taks

#3
@\NightandtheShape/@

@\NightandtheShape/@

    (10) Necromancer

  • Members
  • 1561 posts
  • Location:UK
  • Xbox Gamertag:Grimmling

How do I fix this?


See an optician?

#4
LadyCrimson

LadyCrimson

    Obsidian VIP

  • Members
  • 9062 posts
  • Location:Candyland
  • Pillars of Eternity Gold Backer
  • Kickstarter Backer
Screenshot?

#5
Tigranes

Tigranes

    Obsidian VIP

  • Members
  • 10491 posts
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
  • Deadfire Backer
  • Fig Backer
No other icons are blurry, just the system tray? A screenshot would help, I think I may have seen it before.

#6
Arkan

Arkan

    Arch-Mage

  • Members
  • 2441 posts
  • Location:Mountain State
Here's a screen shot. They just look pixelated instead of smooth, if that makes sense. :sorcerer: Posted Image

#7
Gorth

Gorth

    Global Moderator

  • Global Moderators
  • 10614 posts
  • Location:Australia
Windowblinds?

I seem to remember having had a similar issue way back, when I still used that (looked nice, was too much of a resource hog though).

#8
Tigranes

Tigranes

    Obsidian VIP

  • Members
  • 10491 posts
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
  • Deadfire Backer
  • Fig Backer
It might indeed be an issue with whatever theme setting / skin you are using?

#9
mkreku

mkreku

    Arch-Mage

  • Members
  • 8547 posts
  • Location:Uppsala, Sweden
My guess would be too much porn. Wipe your screen.

#10
Arkan

Arkan

    Arch-Mage

  • Members
  • 2441 posts
  • Location:Mountain State

My guess would be too much porn. Wipe your screen.



boo-urns.

#11
Arkan

Arkan

    Arch-Mage

  • Members
  • 2441 posts
  • Location:Mountain State
Ok, in IE7 all the pictures, thumbnails, and whatnot are also blurry and pixelated. Could these issues be related?

Edit: I tried fixing it in Internet Options and unchecking the box beside "Enable automatic image resizing" But that didn't help any.

Edited by Arkan, 12 December 2007 - 10:49 AM.


#12
LadyCrimson

LadyCrimson

    Obsidian VIP

  • Members
  • 9062 posts
  • Location:Candyland
  • Pillars of Eternity Gold Backer
  • Kickstarter Backer
Do you mean all pictures/photos are blurry while browsing the internet w/IE7, or something more specific?

Have you changed any of the item sizes via Display Properties/Appearance/Advanced?
Some say using MSN Accelerator w/MSN Explorer made images on the web look fuzzy - are you using anything akin to that sort of thing?
If you've been messing w/themes and other such, have you tried closing all of those programs to get rid of the icons from the tray, than restarting programs again to see if they 'fix' themselves?

What resolution are you using, anyway?

#13
Arkan

Arkan

    Arch-Mage

  • Members
  • 2441 posts
  • Location:Mountain State

Do you mean all pictures/photos are blurry while browsing the internet w/IE7, or something more specific?

Have you changed any of the item sizes via Display Properties/Appearance/Advanced?
Some say using MSN Accelerator w/MSN Explorer made images on the web look fuzzy - are you using anything akin to that sort of thing?
If you've been messing w/themes and other such, have you tried closing all of those programs to get rid of the icons from the tray, than restarting programs again to see if they 'fix' themselves?

What resolution are you using, anyway?


No, this is on my new laptop and I have changed any of the appearance settings, save for using stylexp to make my desktop look like Vista. My icons and pics in IE were this way to begin with.

Every picture in IE seems messed up like this. Not so in Firefox. I seem to remember a while ago that you changed to make pics look better in IE, but I can't remember what it was or where it was.

#14
BartholomewCubbins

BartholomewCubbins

    (0) Nub

  • Members
  • 1 posts
This should fix your problem permanently.

It's really nothing functional, but the pixelated or "blurry" looking icons in the system tray are bugging me. How do I fix this? WinXP SP2, yo.



This coarse, seemingly low-res, jagged/blocky/pixelated/ugly system tray icon problem is a really common yet surprisingly hard to figure out problem on Windows XP.

Here's a pair of fixes--one to your exact issue, the other to the related coarse-IE-graphics issue (the internet explorer issue being if anything even more common). (Please forgive the length of this post--I'm trying to make the response comprehensive for those who luck-out and find this via Google.)

Excerpted from an email I sent out to some friends with these problems:

Bad system tray icons:

if you have ugly/coarse/blurry icons in your Windows XP system tray (the little icon place in the lower right-hand part of the screen, i.e., the right-most part of the task bar), here's the weird but easy solution:

* Right-click on an open part of the Windows Desktop
* Click on Properties
* Click on the Appearance tab
* Click on the Advanced button
* Select "Active Title Bar" from the Item drop-down menu
* Change the font size to 9
* Click Okay
* Click Okay or Apply

That should do it--it works for most people, anyway.


Ugly/Coarse/Pixelated/Jaggy/Bad Internet Explorer graphics (longer):

If you still have a problem on some systems with Internet Explorer graphics looking weirdly coarse and ugly, try this fix.

It does involve editing the registry, but if you run RegEdit (Start button, then Run, and type in "RegEdit" and hit enter, and then hit the "Home" key to navigate to the "top" of the registry tree) and follow the Microsoft instructions for "Add the UseHR Registry Entry" exactly, except changing the 1 to a 0 (zero) at the end--you want to turn scaling OFF--it should be very safe. Just exit from RegEdit when you're done. (If you don't see the "UseHR" value under "Main", then I suppose this isn't the cause of the problem on that computer.)

The remaining text from the article gives some background information--if you're uncomfortable editing the registry, simply switching the dpi/font size setting to "normal size" fixes the problem for many people (though you'll have smaller fonts throughout the system then), but NOT all, perhaps because we applied the changes without rebooting, violating the article's step 6 (it did change the size from "Large" to "Normal" without a reboot, but did not eliminate the coarse graphics problem).

This UseHR registry change from 1 to 0 completely fixed the problem when merely changing the DPI did not. :thumbsup: If for some reason you don't like the results (previously coarse/ugly IE graphics may be noticeably smaller), it's easy to change it back--and certainly, if you do not have this precise problem, do NOT make any changes to your registry!

I'd suggest exiting all instances of Internet Explorer first, though maybe that's not necessary. And again, I believe that only the final part about UseHR is necessary; I provide the first part in case you want to "do the whole thing" out of paranoia, or if changing UseHR to zero alone doesn't work.

Here goes:

Microsoft: how to activate scaling (though we want to DEactivate it, changing the "1" to a "0" [zero])


Internet Explorer 6 and later automatically adjusts the scale on higher resolution systems when the dpi setting is higher than 96 dpi and the "UseHR" registry value is added to the registry. These are usually done by the manufacturers of higher resolution systems.
Set the DPI

These are the steps for changing the dpi setting on your system.

1. Right-click the Windows desktop to display the context menu.
2. Click Properties on the context menu to display the Display Properties dialog.
3. Click the Settings tab on the Display Properties dialog to display the Settings tab.
4. Click the Advanced button on the Settings tab to display the monitor properties dialog.
5. Select a dpi setting in the Display frame of the monitor properties dialog to change the dpi setting.
6. Restart your system to allow the changes to take effect.

Add the UseHR Registry Entry

The UseHR value is added to the Main key under "Internet Explorer" as follows:

* HKEY_CURRENT_USER
			  o Software
					+ Microsoft
						  # Internet Explorer
								* Main

								  UseHR = dword:00000001   [Make this 0 instead of 1 to eliminate coarse IE graphics!]


Then just exit the registry editor, restart IE, and you should be good. :)

Edited by BartholomewCubbins, 04 February 2008 - 10:04 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users