Jump to content

Unable To Continue During Dinner With Abbott


Recommended Posts

I have encountered a bug during the dinner scene with the Abbott. When greeted by the Abbott I chose the cordial response. Then the Abbott said a prayer and the scene shifted to show the food on the table. When asked about what I had done since leaving Tassing I told him that I worked in Poland. The abbott expressed displeasure about protestant uprisings and I talked about a great artist working at the king's court. The abbott said it was no excuse for the violence and I remained silent. At this point I asked the abbott why he really asked me to dinner and this is where the game breaks. Instead of more dialogue, it's just the table with the food, no dialogue bubbles. If I move the thumbstick I can hear footsteps, as if I was back on the Abbott's House screen. Pushing face buttons does nothing.

I exited out to main menu and reloaded the last save and tried again with the same dialogue choices. Same problem. I then reloaded again and was able to get past the bug by chosing different dialogue options.

This is on Xbox Series X.

  • Like 2

breen_tuna.gif.f209371d450243737d37ca9251849aff.gif

 

Link to comment
Share on other sites

I've just encountered the same issue, this is on the PC with Game Pass.  I stayed silent as well regarding Poland.  Oh well, guess I'll tell the Abbot what I really think.

Huh, I think I just bugged the CAPTCHA as well, I had to refresh to check the box. 

Edit: Oh, never mind it just wanted me to login to post.

Link to comment
Share on other sites

I'm sorry to hear that you've both run into this issue while playing Pentiment. Can you please post your save file and player logs for investigation? 

Pentiment Player Log Steam and PC

C:\Users\%USERPROFILE%\AppData\LocalLow\Obsidian Entertainment\Missouri

Pentiment Save Location Steam

C:\Users\%USERPROFILE%\Saved Games\Pentiment

Thanks!

Link to comment
Share on other sites

I am experiencing the exact same problem with the same response chain of saying I was in Poland, talking about the artists there, and then remaining quiet.

I thought I missed a prompt for eating food, so i used the mouse to click and I had the arrow and when I proceeded to click on the screen, it sounded like I was walking.

Choosing the option for nobles causing more problems due to sacrilege continued the conversation fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...