Jump to content

Recommended Posts

They are in the game, but I do not recommend using them CURRENTLY. They will eat your armor and you wont get it back (No im not talking about it being placed inside the Armor stand inventory, it just gets deleted, period)

Link to post
Share on other sites
On 8/3/2020 at 7:33 PM, Vinx said:

They are in the game, but I do not recommend using them CURRENTLY. They will eat your armor and you wont get it back (No im not talking about it being placed inside the Armor stand inventory, it just gets deleted, period)

Hey, i noticed this on one of my stands. It had an Ant armour set on it, and when i returned to base it was missing. I had tones of ant parts in my chests so i thought i'd make a new set to free up some room and put it back on the stand. When i equipped the armour onto the stand, the original pieces ended up going into my bag. I know they were the original pieces and not some sort of duping method because the durability had damage (as they were nearly broken when i placed them originally)

TLDR: It seems the pieces are still on the stand, but they're invisible. If you have this happen to you, try placing other armour pieces onto the stand to see if you retrieve the invisible ones. 

  • Like 1
Link to post
Share on other sites
4 hours ago, Ironthumbs said:

Hey, i noticed this on one of my stands. It had an Ant armour set on it, and when i returned to base it was missing. I had tones of ant parts in my chests so i thought i'd make a new set to free up some room and put it back on the stand. When i equipped the armour onto the stand, the original pieces ended up going into my bag. I know they were the original pieces and not some sort of duping method because the durability had damage (as they were nearly broken when i placed them originally)

TLDR: It seems the pieces are still on the stand, but they're invisible. If you have this happen to you, try placing other armour pieces onto the stand to see if you retrieve the invisible ones. 

Funnily enough, It was the Ant set I placed in there as well, I didnt try another set so idk if just the Ant set that was the issue. I made a new save file (My other save was lost) so if thats true i'll def try it out again, hope it fixes it. Cuz I liked the idea of an armor stand. Cheers mate thanks for the info

Edited by Vinx
  • Like 1
Link to post
Share on other sites

I have six armor stands built. While i haven’t experienced that issue precisely (i do have the invis item issue using storage chests sometimes), on only one of the stands (stand #5) i deposit a piece of armor on it then the item appears both on the dummy & in my inventory still. 
no i didnt try to dupe all my armor, I immediately removed it from the dummy out of fear of losing it to a glitch. The other 5 stands work fine though

 

so i decided recycle the problematic armor stand and once done, a full set of acorn armor appears in my bag. Essentially, then, the items were just invisible on the stand and the ‘duped’ piece of armor was just the displaced item with a graphical glitch

Edited by Highclass
Played more
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...