Jump to content
  • 0
Balasarius

Missing DLC suddenly

Question

I have all the DLC and all the DLC is installed.  I played last night until 2am.  This morning I see update 4.0.1 is available, and Steam applies it.

 

I play for an hour, then run an errand.  45 minutes later I go to fire up my game and it says I'm missing LAXH and LAXI.

 

What happened?  Where did my DLC go in the last 45 minutes?

 

 

 

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
Yep, my situation is similar. I have some really old saves that work, but there's no way I go through 20+ hours again.

 

I have a feeling that this might not be as simple to fix as one would think. Apparently the first 200Mb "patch" was released by accident yesterday and it messed up the game files. I really hope our broken saves will be compatible if/when they release the hotfix (...after Christmas).

Share this post


Link to post
Share on other sites
  • 0

 

Yep, my situation is similar. I have some really old saves that work, but there's no way I go through 20+ hours again.
 
I have a feeling that this might not be as simple to fix as one would think. Apparently the first 200Mb "patch" was released by accident yesterday and it messed up the game files. I really hope our broken saves will be compatible if/when they release the hotfix (...after Christmas).

 

 

I'm afraid also that the problem is more complicated that it seems. Right now in Steam there are people also stating that they're lost 6+, 15+ and a lot of different hours. Loosing 2 hours is not a big problem, anyone can deal with that, but here we are speaking of 6+, 15+, 20+, 57 in my case.

 

I agree with what you say, I hope that when they take out a patch we can recover the savegames, because if not... in a game of this genre (Long games) is a disaster and an epic blunder. 

Share this post


Link to post
Share on other sites
  • 0

 

This was posted on Steam forums 17h ago by BMacintosh:

 

"To clarify, it is absolutely safe to play the game right now. You'll only have a problem if you played the game during a specific 2-hour window of time this morning. If you did that, the game won't allow you to load your saved games from that period. You will be able to load them again when this fix is deployed."

 

Well, in my experience is more than a 2-hour window. As I said before my first corrupt savegame is the 20/12 at 19:16 (GMT+1) and my last corrupt savegame is the 20/12 at 22:59 (GMT+1) so its a 4 hours window (More people are speaking on the forums about 6 hours. Well, it all depends, if you didnt closed the game in 6 hours or left the PC on for a longer period, you'll have more time difference between the first and the last corrupt files). 

 

And for people like me, who overwrite savegames (I have always 5 savegames + the autosaves, but never more than that, and in this case my autosaves are corrupted also), I'm speaking actually of a loss of 57 hours of gameplay (Not going to restart after 57 hours playing) so I have 0 desire to start again the game if they don't solve it.

 

That is odd. My quicksave b4 the patch does still work, but i have an additional quicksave after that and that does not work (and some autosaves).

Share this post


Link to post
Share on other sites
  • 0

 

 

This was posted on Steam forums 17h ago by BMacintosh:

 

"To clarify, it is absolutely safe to play the game right now. You'll only have a problem if you played the game during a specific 2-hour window of time this morning. If you did that, the game won't allow you to load your saved games from that period. You will be able to load them again when this fix is deployed."

 

Well, in my experience is more than a 2-hour window. As I said before my first corrupt savegame is the 20/12 at 19:16 (GMT+1) and my last corrupt savegame is the 20/12 at 22:59 (GMT+1) so its a 4 hours window (More people are speaking on the forums about 6 hours. Well, it all depends, if you didnt closed the game in 6 hours or left the PC on for a longer period, you'll have more time difference between the first and the last corrupt files). 

 

And for people like me, who overwrite savegames (I have always 5 savegames + the autosaves, but never more than that, and in this case my autosaves are corrupted also), I'm speaking actually of a loss of 57 hours of gameplay (Not going to restart after 57 hours playing) so I have 0 desire to start again the game if they don't solve it.

 

That is odd. My quicksave b4 the patch does still work, but i have an additional quicksave after that and that does not work (and some autosaves).

 

My savegames are:

 

Atherios (9cae2cb5-c6e4-4aa8-8d61-29faa132a0a7) (LAX-123ABCDEFGHI) autosave_0.savegame

Atherios (9cae2cb5-c6e4-4aa8-8d61-29faa132a0a7) (LAX-123ABCDEFGHI) autosave_1.savegame

Atherios (9cae2cb5-c6e4-4aa8-8d61-29faa132a0a7) (LAX-123ABCDEFGHI) autosave_2.savegame

Atherios (9cae2cb5-c6e4-4aa8-8d61-29faa132a0a7) (LAX-123ABCDEFGHI) quicksave.savegame

Atherios (ArchipielagoLlamaExtinguida) (9cae2cb5-c6e4-4aa8-8d61-29faa132a0a7) (LAX-123ABCDEFGHI) (930262135).savegame

Atherios (ArchipielagoLlamaExtinguida) (9cae2cb5-c6e4-4aa8-8d61-29faa132a0a7) (LAX-123ABCDEFGHI) (939966184).savegame

Atherios (FuertePortillo) (9cae2cb5-c6e4-4aa8-8d61-29faa132a0a7) (LAX-123ABCDEFGHI) (934139199).savegame

Atherios (RuinasdePokoKohara) (9cae2cb5-c6e4-4aa8-8d61-29faa132a0a7) (LAX-123ABCDEFGHI) (931982171).savegame

Atherios (Tikawara) (9cae2cb5-c6e4-4aa8-8d61-29faa132a0a7) (LAX-123ABCDEFGHI) (931367016).savegame

 

Since it says that I'm missing the LAXH & LAXI, I'm sure that the problem with the saves is that all of mine ends in LAX-123ABCDEFGHI (The HI part). I dont have any savegame without it (Checking at C:\Users\usuario\Saved Games\Pillars of Eternity II).

 

Maybe I have just bad luck or did something wrong when I unisntalled and reinstalled later =(

 

EDIT: Everything solved with the hotfix. Congratulations on your job =)

Edited by Atherios

Share this post


Link to post
Share on other sites
  • 0

Hey guys

 

I'm still having the same problem that my DLC are missing.  I've tried uninstalling and reinstalling them to no effect.  Exited steam multiple times to make sure there are no more updates.  Can't seem to make it work but I saw that others have had this issue resolved.  Any ideas?

 

Share this post


Link to post
Share on other sites
  • 0

This happened to me when I signed in this morning - I'm trying to reinstall BoW (pain since I have such a slow connection) but did this not get fixed already?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...