Jump to content
  • 0

Deadfire on Linux only offers 60 hertz on 144 hertz monitor


randomlettersandsymbols

Question

Hello,

 

I have a 2560x1440 144 hertz monitor with an Nvidia card using driver 390.48. When I'm running the monitor at 144 hertz the graphics options in the game's menu only offers 60 hertz at various resolutions. I've confirmed that I'm actually set at the higher refresh rate via both the system display settings and the Nvidia X Server Settings. Of course 60 hertz is fine, but you know how it is, it's just gonna bug me until I figure it out...

 

The output of xrandr in the terminal gives me:

 

DP-4 connected primary 2560x1440+0+0 (normal left inverted right x axis y axis) 598mm x 336mm
   2560x1440     59.95 + 143.96*   120.00   99.95    84.98    23.97  
   1024x768      60.00  
   800x600       60.32  
   640x480       59.94  

 

I'm definitely at 144 here (denoted by the asterisk) but the "preferred" is 60 (denoted by the +). Is that maybe the root of the problem? I've tried generating an xorg.conf file and messing around with that but I figured I'd ask before I break too much stuff. For what it's worth, the game offers me a huge list of resolutions, much longer than that listed from xrandr so now I'm thinking this isn't the problem...any ideas?

 

 

Thanks!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...