Jump to content
Sign in to follow this  
QuiteGoneJin

Does your game stutter a lot at the start of combat?

Recommended Posts

Game seems prooly optimized or theres a setting somewhere I need to change. Regardless of the fact that I have a REALLY strong gaming/streaming PC the start of combat after i unpause is always so clunky for a second or so. Its really jarring. 

Share this post


Link to post
Share on other sites

work fine for me . Have you tried playing around with the setting ? like turning off Vsync or something ? 


I'll bet ye've got all sorts o' barmy questions! (She mimics your heroic stance) Greetin's, I have some questions... can ye tell me about this place? Who's the Lady o' Pain? I'm lookin' fer the magic Girdle of Swank Iron, have ye seen it? Do ye know where a portal ta the 2,817th Plane o' the Abyss might be? Do ye know where the Holy Flamin' Frost-Brand Gronk-Slayin' Vorpal Hammer o' Woundin' an' Returnin' an' Shootin'-Lightnin'-Out-Yer-Bum is?

 

Elderly Hive Dweller

Share this post


Link to post
Share on other sites

Not exactly the same issue, but I've been experiencing worse performance since the patch hit. Same settings, but considerably less smooth.

  • Like 1

Share this post


Link to post
Share on other sites

Not exactly the same issue, but I've been experiencing worse performance since the patch hit. Same settings, but considerably less smooth.

Same for me. Game was running fine before the patch, but now I'm experiencing a slight stutter as well.

Share this post


Link to post
Share on other sites

My game just halts/freezes for a few seconds every now and then. I have a very potent hardware setup. It's all a bit annoying but not severe.

  • Like 1

"Man - I have the exact same sweater! But without sleeves... and it has another pattern."
- P. Walterman -
"Nothing is wrong with the truth of my comment."
- SonicMage117 -

Share this post


Link to post
Share on other sites

My potato computer screams for merciful death on big combats, near light sources like temple torches or spells with constant graphical effects like "wall" spells, chill fog and alike.

 

I thank the devs for the disable weather option from the last patch, that helped a lot

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...