Jump to content
  • 0
Gibbscape_Torment

"Error loading next map, returned to main menu"

Question

So whenever i try to enter the Brass Citadel this happens. Doesn't happen anywhere else in Nekataka, and it doesn't do it when travelling directly to one of the locations in the Brass Citadel. Im trying to turn in Maia's quest.

 

Im really hoping I can get a fix.

Share this post


Link to post
Share on other sites

21 answers to this question

Recommended Posts

  • 0

Same bug, prevents the Huana main quest as well. Was gonna report it as well. I have the save file and screenshots zip file, cant see a way to attach it tho.

Share this post


Link to post
Share on other sites
  • 0

I cannot even start a new game anymore, everything was working until the very last patch. Now when I start a new game, set the options, get the first "neat background and starry night" image with text "Pillars of Eternity 2: Deadfire", then it fades to black, then there's the loading indicator in lower right corner and them bam! Main menu and this same message.

 

Steam game, latest version, all DLC's installed, done the local file verification and no issues were found, all files were OK and up to date. I removed the old saves so don't even have any saves left right now to send in, and can't start a game to even create a save..

Share this post


Link to post
Share on other sites
  • 0

Reinstalling does not help in my case. I've even made sure to remove all remaining files from the installation folder left by the uninstallation.

Share this post


Link to post
Share on other sites
  • 0

Same issue in the Brass Citadel., I was able to finish the quest. But I can't exit into the the main area in the Brass Citadel. I tried verifying, reinstall and older saves.

Share this post


Link to post
Share on other sites
  • 0

Roby, I sent a zip file named 2018-06-17_194414.7z to bugs.obsidian.net yesterday with everything you need (same title as this thread). Thanks for replying. :yes:

Edited by grulag

Share this post


Link to post
Share on other sites
  • 0

Roby, I sent a zip file named 2018-06-17_194414.7z to bugs.obsidian.net yesterday with everything you need (same title as this thread). Thanks for replying. :yes:

Just got this in and bugged for the Programmers. Thank you for sending this file!

 

EDIT: Actually, This file is missing an output.log and dxdiag, and both would be very necessary in getting this bugged. Would any of you happen to have this information with the crashes? You can find the file paths to those files here: https://support.obsidian.net/article/20-how-do-i-report-a-bug

 

Ill get it entered in the meantime, but any of those from any of you would be great.

  • Like 1

I like big bugs and I cannot lie...

Share this post


Link to post
Share on other sites
  • 0

CDiaz: thanks. I've uploaded an archive here. It contains dxdiag output, a screenshot of when it happened, a save game right before that. Simply load the save, travel to The Brass Citadel, game exits to the main menu.

 

Note that there is no crash log generated as the game itself doesn't crash — it remains running, it just drops me back into the main menu. Yes, I verified that no crash log is was generated by looking at the installation folder; I even sorted files by their modification date, and the newest file in that folder is five days old. Just for fun I also used Total Commander's search function looking for *.log in the whole installation folder; no joy.

Share this post


Link to post
Share on other sites
  • 0

Ill get it entered in the meantime, but any of those from any of you would be great.

I can confirm the problem is still ocurring to me whenever I try to enter Neketaka — both in old and new games (although I used the same world state for them).

 

Here are my files uploaded (some other people also are having the same problem and provided their files here). Just as mbunkus stated, there are no crash files.

Edited by Koltiras

Share this post


Link to post
Share on other sites
  • 0

EDIT: Actually, This file is missing an output.log and dxdiag, and both would be very necessary in getting this bugged. Would any of you happen to have this information with the crashes? You can find the file paths to those files here: https://support.obsi...-i-report-a-bug

 

 

Cdiaz, that's strange as I see those in the 7zip  file that I sent. I will send it again to bugs.obsdian.net

Edited by grulag

Share this post


Link to post
Share on other sites
  • 0

 

Ill get it entered in the meantime, but any of those from any of you would be great.

I can confirm the problem is still ocurring to me whenever I try to enter Neketaka — both in old and new games (although I used the same world state for them).

 

Here are my files uploaded (some other people also are having the same problem and provided their files here). Just as mbunkus stated, there are no crash files.

 

Thanks for the output_log!  It looks like in your case, your game is failing to find a particular data file.  Have you tried "Verify Integrity of Game Files" in Steam? (if you're running on Steam, otherwise you may need to redownload the game)

Share this post


Link to post
Share on other sites
  • 0

 

 

Ill get it entered in the meantime, but any of those from any of you would be great.

I can confirm the problem is still ocurring to me whenever I try to enter Neketaka — both in old and new games (although I used the same world state for them).

 

Here are my files uploaded (some other people also are having the same problem and provided their files here). Just as mbunkus stated, there are no crash files.

 

Thanks for the output_log!  It looks like in your case, your game is failing to find a particular data file.  Have you tried "Verify Integrity of Game Files" in Steam? (if you're running on Steam, otherwise you may need to redownload the game)

 

I tried verifying the intregity of the game files four times before attempting to reinstall it other two times. None of that worked (I have this problem since day 1). Even though, thank you for replying.

Edited by Koltiras

Share this post


Link to post
Share on other sites
  • 0

That's very strange. Could you check if this file exists in the game folder? This is the file that the game appears to be unable to find.

 

\PillarsOfEternityII_Data\exported\design\conversations\03_neketaka_vailian_district\03_cv_vd_vendor_huntingandsundries.conversationbundle.

Share this post


Link to post
Share on other sites
  • 0

That's very strange. Could you check if this file exists in the game folder? This is the file that the game appears to be unable to find.

 

<Game>\PillarsOfEternityII_Data\exported\design\conversations\03_neketaka_vailian_district\03_cv_vd_vendor_huntingandsundries.conversationbundle.

I'm sorry for the delay! I verified and the file does exist in the game folder. Would you want me to send it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...