Jump to content

Jumble Murdersense

Members
  • Content Count

    54
  • Joined

  • Last visited

Community Reputation

18 Good

About Jumble Murdersense

  • Rank
    Apprentice Candle Dribbler of the Obsidian Order

Profile Information

  • Location
    Australia
  • Steam
    bek_ohmsford

Badges

  • Pillars of Eternity Backer Badge
  • Pillars of Eternity Kickstarter Badge
  1. Yeah dude, that works. Hooray! I didn't think supersampling was enabled at all since I'd deliberately put the other settings at 'use application settings' rather than override. Either way, that fix works and I no longer have to disable MSAA at every level change.
  2. So did mssa 0 solve this for you too, or not? It doesn't appear to be the exact same issue as mine, and I don't want to install newer drivers because other versions newer than 13.12 give me crashes in various games when using GVR.
  3. That won't work if it uses deferred rendering; it might use forward though, I've no idea. Anyway the real problem here (besides MSAA being ****ed) is having to re-disable it every load/area change.
  4. Is there any obsidian email for technical support or do I have to just keep bumping this thread? EDIT: TEMPORARY SOLUTION (AND NOTE TO DEVS): Press tilde ~, press enter and type: msaa 0 (enter) to disable anti aliasing. This fixes the blur. So, something is ****ed with MSAA in some scenarios. MSAA 2/4/8 is all blurred. I wonder if I can force AA in CCC.. actually no, if this is using Deferred rendering that won't work... Unfortunately this doesnt seem to save between levels, so every trasition you have to enter it again. Is there a config file somewhere you can permanently edit these values?
  5. Yep. Looks like I'll be playing PoE: Diablo 1 Edition for awhile. Can't edit my original post, but I linked the wrong image for the zoomed out one. Here's what it looks like zoomed out: I also went to http://www.obsidian.net/support , which says paradox is doing support for PoE. I went to submit a ticket but it asks for a Paradox Account, which I don't have.
  6. Did one area transition and it's still blurry. Restarting game didn't fix it. Zooming in/out doesnt make it snap out of it. In fact fully zoomed out looks the worst. Is the a console command to disable post processing perhaps?
  7. Hm. That does seem similar. I'll try some area transitions and see what happens.
  8. Hey, is this how the game is suppose to look? This is fully zoomed in. The thing is; it gets worse if I zoom out! I'm running at native res (1920x1080), all I've tried to so far is to lower res and change it back to 1920x1080; no change. Is there some kind of post processing blur going on thats gone crazy? edit: This is zoomed out. Looks blurrier than the screenshots from roughly the same zoom I can see on the game's steam page. Specs: AMD 7870 (13.12 drivers) i5 2500k Win8
  9. Aww yiss. Went with steam over gog for easier updates. Could've gone gog for no steam DRM but.. eh.
×
×
  • Create New...