Jump to content

mundus6

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

About mundus6

  • Rank
    (1) Prestidigitator

Profile Information

  • Xbox Gamertag
    Mudus 6
  • PSN Online ID
    Mundus_06
  • Steam
    Mundus6
  1. Thing is once your save is bugged i find it hard to undo it, since mobs you've encountered stats are saved. Lets say you fight some mobs bring them low then run away, rest and come back they are still low. There is no way to reset mobs afaik which is why once this bug is active the only way i've found to bypass it, is to load an old save that is not bugged yet.
  2. Yes my save is still on POTD and the bug did not reappear when i did that area without loading. Here is my current save, i have already passed that place http://s000.tinyupload.com/index.php?file_id=36990494452572442282 I did reload a save from before i went to Durgan's battery, had to redo about 1 hour, but when i ran through Galvino's Workshop this time i did not run into this bug again. I did however not save a single time in that area as i think its related to loading. Since every time i made a new save before the mobs had higher stats. Edit. i Forgot to add that i did leave the area and came back once, to get more camping supplies, but i didn't save before i was done with the place. When my save was bugged reentering the area made the mobs stats higher, it didn't now. Not sure what triggers the bug, but i think its related to saving.
  3. I loaded an older save (about 1 hour or so earlier) ran through the place again without saving and the bug did not reappear.
  4. I have not been using any mods or console commands, other than character portraits. Which i installed today, i guess i could try to uninstall and redo like 5 hours of gameplay, but i am pretty sure i am not the only one with this bug as i've seen another guy posting the same error.
  5. Here is the Output_Log, although, i am not sure this helps as the game didn't crash for me. http://s000.tinyupload.com/index.php?file_id=71467868609687373998 And here is my current save, the deflection seems to go higher every time i save http://s000.tinyupload.com/index.php?file_id=72456480102395667523
  6. I am having the same bug, in this area, pretty sure its a bug since the enemies got even more deflection every time you come back, mines are upwards of 800 now.
  7. I installed and played through some of the DLC today, was going fine, didn't run into any trouble until i got ti Galvino's Workshop. Now i cant progress anymore since the enemies are getting more deflection every time i load. They started out at around 100, but now every time i load, they have more and its upwards of 800 now, cant do anything to the enemies so i cant kill them and i cant progress. Not all enemies have this though the unstable constructs i can kill. Here is a screenshot https://gyazo.com/d10e9f42bafcb3d4d0013f901742e9df How am i supposed to kill that thing?
×
×
  • Create New...