Jump to content


  • Content Count

  • Joined

  • Last visited

Community Reputation

1 Neutral

About Balashka

  • Rank
    (1) Prestidigitator

Profile Information

  • Steam
  1. When I click on the voices like Male - Stoic, it does not give any sound. Sometimes it works, sometimes it does not and it's annoying. I know that it can be changed later, still, I would like to hear it before I create my character.
  2. I'm disappointed about what you said on PAX Prime 2015, that it was hard to support Linux for you and only a small portion of the fanbase is a Linux user. I use it on Linux, I want you to assure me that this will not be the last game for you to port on Linux. Please tell me, if you would, because I love this game. I was not a Kickstarter backer, but I have bought it in full price, a few days after launch, and am planning to buy the White Marches, too. Please, support Linux, because I started using it the same time I bought the game and I like it way more than Windows. It is more stabile, more
  3. When in the game, it should be German when sorting. For example Sell Value should be German equivalent. I'm hungarian, so sorry for talking here, but I'd love to learn German, and I'm pretty good at English, so I know that Sell Value should be Verkauf Wert, or something like that. Not to mention other sorting options. Just check it out, they'll be English. Thank you for considering it.
  4. I am playing the game now in German, and it is really disturbing, that I can't switch off the dialogue voices, but keep the characters say: "Hmm." "I'll take the lead." and so on. There should be an option to disable or - as a better option - to set the volume of quest speeches. Now when I turn down voice, my characters don't speak. It should be separate. I know it's not easy to do it, but I would really love it, because it disturbs me in the flow of game. I read German and the voice speaks in English. Thank you if you do this for me, I would really appreciate it.
  5. The problem is, when I go from attribute allocation on the Create Adventurer screen from the inn, when I go to culture, I select a culture and go back to allocate, but it just jumps back to Aedyr, while this solution works perfectly on the normal, starter character creation screen. I would like you to fix it, because right now I have to calculate again, and it would be welcome that if I go to culture screen, it stays and when I go back, I can allocate normally without jumping back to Aedyr. For example, it stays on Old Vailia and when I go back, I allocate how I would like to. Thank you, I lik
  6. When in the character creation window, you can't use the left cursor or right cursor key on your keyboard to go to a wrongly typed character. You have to delete all characters to get there. It is a small issue, I know, but please fix it, would be grateful, and others would, they just don't know it yet. By the way, the game is super awesome, bought it today:)
  • Create New...