Jump to content

jawlz

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

3 Neutral

About jawlz

  • Rank
    (1) Prestidigitator

Profile Information

  • Location
    California
  1. Looks like the 1.06 beta patch fixed things! I can now choose the 2560x1080 in the game's graphics options menu. Thanks for getting this sorted out Obsidian!!!!
  2. Just a bump to remind everyone that this is still an issue. I too would love to see some acknowledgement of it. Playing a stretched-out version of the game isn't all that great.
  3. For anyone from Obsidian who may be reading, the relevant log file (player.log) shows the following: --->InitializeDisplay()... (Filename: /BuildAgent/work/d63dfc6385190b60/artifacts/LinuxStandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Available display resolutions: [ 0 ] 1920x1080 [ 1 ] 1600x900 [ 2 ] 1366x768 [ 3 ] 1280x720 [ 4 ] 1024x576 [ 5 ] 960x540 [ 6 ] 854x480 [ 7 ] 1280x768 [ 8 ] 1024x600 [ 9 ] 800x480 [ 10 ] 1680x1050 [ 11 ] 1440x900 [ 12 ] 1280x800 [ 13 ] 1152x720 [ 14 ] 1024x640 [ 15 ] 1440x960 [ 16 ] 1280x864 [ 17 ] 1152x768 [ 18 ] 960x640 [ 19 ] 1400x1050 [
  4. You already know that this is a new, largely unsupported resolution to date so I won't repeat... My opinion is that it's really meant for people in offices who want to run several spreadsheets and other kinds of business/document pages side by side without having to go the multimonitor route. What happens if you set your desktop to 2560x1080 and then run the game...? You could try that --but still, I think you are going to have serious aspect ratio problems...as obviously the game (any game, really) is not done @ 21:9 resolution, but @ 16:9, or 16:10 (1920x1200 is my resolution for the gam
  5. Figured out a work-around that seems to work. To begin with, no widescreen resolution was listed, and the game wouldn't do anything when I unchecked 'full screen' - it would just go back to full screen. So.... what I was able to do: 1) Change the resolution to a lower resolution than my screen. 2) Switch to Windowed Mode (Windowed mode would work when I had changed resolution down from 1920x1080 for some reason). 3) Maximize the window. Everything scales fine. 4) Go back to the game, and choose fullscreen mode. That seemed to do it. Convoluted, and shouldn't be that tough, but h
  6. Same problem here. Hope that we can find support for this. It shouldn't be that hard to take care of. You already know that this is a new, largely unsupported resolution to date so I won't repeat... My opinion is that it's really meant for people in offices who want to run several spreadsheets and other kinds of business/document pages side by side without having to go the multimonitor route. What happens if you set your desktop to 2560x1080 and then run the game...? You could try that --but still, I think you are going to have serious aspect ratio problems...as obviously the g
×
×
  • Create New...