Jump to content
  • 0

Question

Hey guys,

 

I've finished the game a long time ago and wanted to import a savegame but i renamed it and it won't show up in the PoE II no matter which directory i put it into. (no file found)

 

I've searched the forums and none of the solutions I found helped me.

 

I've tried so far:

 

Putting it into the following directories:

 

C:\Users\Ein\AppData\LocalLow\Obsidian Entertainment\Pillars of Eternity II\CurrentGame

 

C:\Users\Ein\Saved Games\Pillars of Eternity II

 

Renaming the file into:

d3f2229ee8c54768b036150dc056c928 25118683 gamecomplete.savegame

 

Could someone please take a look and maybe give me some tips about what else I can do?

 

I'm unable to attach it directly so here's a Onedrive link.

 

https://1drv.ms/u/s!Am7MMW8lBEZanDzQRCWV-o60lddv

 

Thanks in advance

 

Regards

  • Like 1

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

As Maf suggested, in order to import your character you need a save called gamecomplete.savegame. 

Even if you don't have that one, you can load the savegame you have in PoE 1, click the machine, and that will create the gamecomplete.savegame you need. 

 

I'm attaching your character gamecomplete.savegame, Berath's Ending. 

https://www.dropbox.com/s/dwh90zabircghff/d3f2229e-e8c5-4768-b036-150dc056c928%20gamecomplete.savegame?dl=0
 

 

  • Like 1

I've come to burn your kingdom down

Share this post


Link to post
Share on other sites
  • 0

What I can recommend (maybe) is loading up Pillars 1 and "resave" your game, if you haven't done so.

-edit, have to add: BACKUP first :)

 

That being said:

 

While I'm unsure if it will help, mine are named slightly differently:

 

Like so:

 

d3f2229e-e8c5-4768-b036-150dc056c928 gamecomplete.savegame

 

In the folder:

C:\Users\USERNAME\Saved Games\Pillars of Eternity\

Edited by Maf
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I created a character in Deadfire the day it came out and used a save from an older character. Since then I completed 1 again and today tried to make a new deadfire character with that save and now the game says it cannot find *any* saves, not even the one I already used. I have gamecomplete  savegames listed for 3 characters.

Edited to add: I went into P1 and loaded the last save, and now all my P1 characters appear in Deadfire. However, it didn't actually overwrite the save. The date is still from 11 May. Not really an issue except that I first picked Hylea and then did it again with Wael twice (both on 11 May and just now), yet it's only saved the first one. *confused* 

Edited by Slotharingia

nvAeseu.png

Share this post


Link to post
Share on other sites
  • 0

The entire import system is not working correctly. Even if you have no problem with the file itself, the import doesn't put the correct decisions into your game. It will mess-up the endings you worked to get.

 

And beyond that, the world state creator you can use in the second game doesn't give you many of the options you had while completing the quests in the first game. It's just a complete mess.

Share this post


Link to post
Share on other sites
  • 0

I'm not very far in the game, but the beta patch 0086 fixes the Eder issue  (in a new game), and from what I'm seeing Aloth is fine in this build. I still must find Pallegina.

 

 

https://forums.obsidian.net/topic/98361-fixes-to-the-patch-beta-build/?p=2014266

 

These are the update notes for Beta Build 86

 

Major Fixes

  • Fixed a bug preventing level scaling from activating correctly.
  • Resolved a Pillars I Import issue that was assigning incorrect values to decisions.
    • This should resolve the issue with Eder mentioning being part of the Night Market instead of the Mayor. This will not update which item he has for existing saves however.

 

 

https://forums.obsidian.net/topic/98432-0071-0082-eder-still-with-the-night-market/?p=2022533

 

With the latest patch, can you recreate the history from scratch and see if it is still not working? There were some issues with the history maker SI so any histories made prior to the patch builds still have the old variable data in it.

 

Edited by Suen

I've come to burn your kingdom down

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...