Jump to content
  • 0

[Mac] Save file not loading



3 answers to this question

Recommended Posts

  • 0

Hey wheelsme,


Thanks for your post. We have this currently being worked on as our top priority for Mac users, and hope for a patch very soon.






Thank you. It appears that there was a recent update, but I am still unable to load saved games. :(

Link to comment
Share on other sites

  • 0

Thank you again for your hard work on this game. Note that regarding the "loading save game" issue, the fix suggested below by n01known worked! 



Problem solved.

After analysing 


It was clear, that process does not have access to the folder:


It was created by some previous process with root access rights (dunno why)


sudo rm -rf ~/.config

Had fixed it.

Loading works OK.

The ticket could be closed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...