Jump to content
  • 0

Borderless Windowed Mode


Go to solution Solved by Danith,

Question

I have a 2560x1440p monitor and i have steam i have tried command lines i have tried the windowed ingame. I use 3 monitors when i play so it annoying to have  my mouse locked to one screen. from what others have posted over at steam it seems random wether  it works or not.

Any help here whould be appriciated..

Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
  • Solution

If the game is showing resolutions greater then your monitors and you have a nvidia card, it's possible you have nvidia's DSR (Dynamic Super Resolution) enabled.  Go to the Nvidia control panel and Manage 3d Settings.  Find the DSR - Factors option and uncheck everything so it changes to Off, then apply.

 

Then when you do windowed mode at your monitors resolution, it should be in full-screen windowed

  • Like 1
Link to post
Share on other sites
  • 1

Heya clstreak1,

 

In order to get borderless windowed mode to work, you should only have to set it to "windowed" mode at your monitor's resolution. This should automatically change it to borderless windowed mode.

 

For the mouse being locked to one screen, try unchecking the "caged cursor" box in the options menu.

 

Let me know if that does the trick! =)

  • Like 1

I try my very best.

Link to post
Share on other sites
  • 0

That does not work on my end however, the game seems to think my monitor is 4k, it gave me 3200*1800 default resolution (in that resolution it wont display borders) but my monitor is actually 2560*1440 (Dell 27inch), and this is set correctly in Windows. Thats forcing me to either deal with borders or playing in full screen mode which I dislike, I use my other screen often. Any ideas?

Link to post
Share on other sites
  • 0

> If the game is showing resolutions greater then your monitors and you have a nvidia card

AMD card here, so I don't think thats why its showing resolutions I cant run. For now I'm playing with a border, you can high it pretty well except one milimeter at the top but still.

Link to post
Share on other sites
  • 0

have the same problem and seeing a border 

Twitch channel https://www.twitch.tv/gluurak

My Pillars of Eternity Let's Play playlist: http://bit.ly/2tlcVR5

My Youtube Channel: https://www.youtube.com/GlurakLP

My Suikoden German Translation Project: http://www.snes-projects.de/forum/index.php?page=Thread&threadID=3131

Link to post
Share on other sites
  • 0

That does not work on my end however, the game seems to think my monitor is 4k, it gave me 3200*1800 default resolution (in that resolution it wont display borders) but my monitor is actually 2560*1440 (Dell 27inch), and this is set correctly in Windows. Thats forcing me to either deal with borders or playing in full screen mode which I dislike, I use my other screen often. Any ideas?

 

I beleive this is because you have DSR (x2.0) enabled in the NVIDA 3d settings, if you turn this off, it will revert to the normal res detection and the fullscreen borderless should kick in with just the native res selected and windowed mode.

Link to post
Share on other sites
  • 0

 

That does not work on my end however, the game seems to think my monitor is 4k, it gave me 3200*1800 default resolution (in that resolution it wont display borders) but my monitor is actually 2560*1440 (Dell 27inch), and this is set correctly in Windows. Thats forcing me to either deal with borders or playing in full screen mode which I dislike, I use my other screen often. Any ideas?

 

I beleive this is because you have DSR (x2.0) enabled in the NVIDA 3d settings, if you turn this off, it will revert to the normal res detection and the fullscreen borderless should kick in with just the native res selected and windowed mode.

 

I already mentioned Im using AMD though, specificially a r9 290. Unless you are aware of a similar AMD bug it doesn't apply to my situation.

 

Its not the end of the world, but it seems to be happening to more than just me.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...