Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Natural Shader mod and Shaders of Eternity mod won't work...(SweetFX)

mod pillars of eternity help

  • Please log in to reply
5 replies to this topic

#1
Tanjaxxx

Tanjaxxx

    (3) Conjurer

  • Members
  • 149 posts
  • Location:Slovenia

Or rather, my game doesn't even want to open when I add in the SweetFX files....

 

Is my PC the problem? Or does this have a work around??

 

I'm pretty sure this mod worked fine about a year back, but now it just doesn't....maybe it isn't compatible with the the latest version? 

 

Anyway, If anyone knows how I can get it to work, that'd be great!

 

Info;

 

I have an intel I-5, 8gb ram. All I recall atm, but I'm pretty sure it the mod should work fine with the rest as well....it did before so, why not now? :/ 



#2
Tanjaxxx

Tanjaxxx

    (3) Conjurer

  • Members
  • 149 posts
  • Location:Slovenia

*sigh* guess i'll have to reinstall since....just removing those files didn't work either, and game won't launch still. :/ 



#3
Phenomenum

Phenomenum

    (5) Thaumaturgist

  • Members
  • 516 posts
  • Location:Russian Federation, Saint Petersburg

*sigh* guess i'll have to reinstall since....just removing those files didn't work either, and game won't launch still. :/ 

I think, i can help you. At least, i'll try :grin:

You can download "good old classic" SweetFX v.1.5.1:

https://sfx.thelazy....icAberration.7z

Then replace file "SweetFX_settings" with your own (i presume from Natural Shader or something...whatever you want).

 

If it's not working (becose different file structure of SweetFX 1.5.1 & SweetFX 2.0), then try to copy/paste specific settings in original file.

Anyway, SFX 1.5.1 is definetely working with PoE - i've tested it minute ago.

 

P.S. It might be a problem if you running PoE on Windows 8 or 10 - SweetFX and ReShade don't work correctly in these OS (maybe only newest versions, but i've never try it).


Edited by Phenomenum, 25 April 2018 - 04:04 AM.

  • Tanjaxxx likes this

#4
Tanjaxxx

Tanjaxxx

    (3) Conjurer

  • Members
  • 149 posts
  • Location:Slovenia

 

*sigh* guess i'll have to reinstall since....just removing those files didn't work either, and game won't launch still. :/ 

I think, i can help you.

You can download "good old classic" SweetFX v.1.5.1:

https://sfx.thelazy....icAberration.7z

Then replace file "SweetFX_settings" with your own (i presume from Natural Shader or something...whatever you want).

 

P.S. It might be a problem if you running PoE on Windows 8 or 10 - SweetFX and ReShade don't work correctly in these OS (maybe only newest versions, but i've never try it).

 

 

I'm on win 10. But I could always change on which I ran poe....but hey, I fixed it! ^^ Just kinda dropped out the deadfire pack now, and it works! 


  • Phenomenum likes this

#5
Phenomenum

Phenomenum

    (5) Thaumaturgist

  • Members
  • 516 posts
  • Location:Russian Federation, Saint Petersburg

 

 

*sigh* guess i'll have to reinstall since....just removing those files didn't work either, and game won't launch still. :/ 

I think, i can help you.

You can download "good old classic" SweetFX v.1.5.1:

https://sfx.thelazy....icAberration.7z

Then replace file "SweetFX_settings" with your own (i presume from Natural Shader or something...whatever you want).

 

P.S. It might be a problem if you running PoE on Windows 8 or 10 - SweetFX and ReShade don't work correctly in these OS (maybe only newest versions, but i've never try it).

 

 

I'm on win 10. But I could always change on which I ran poe....but hey, I fixed it! ^^ Just kinda dropped out the deadfire pack now, and it works! 

 

Strange... Very strange. But i'm glad for you.

It's only my superstitions and thoughts, but latest update had changed some in game rendering - collateral effect of this changes was blurred backgrounds in game (were several topic about this issue). Maybe, this is the cause of your problems. God knows... :grin:


  • Tanjaxxx likes this

#6
Tanjaxxx

Tanjaxxx

    (3) Conjurer

  • Members
  • 149 posts
  • Location:Slovenia

 

 

 

*sigh* guess i'll have to reinstall since....just removing those files didn't work either, and game won't launch still. :/ 

I think, i can help you.

You can download "good old classic" SweetFX v.1.5.1:

https://sfx.thelazy....icAberration.7z

Then replace file "SweetFX_settings" with your own (i presume from Natural Shader or something...whatever you want).

 

P.S. It might be a problem if you running PoE on Windows 8 or 10 - SweetFX and ReShade don't work correctly in these OS (maybe only newest versions, but i've never try it).

 

 

I'm on win 10. But I could always change on which I ran poe....but hey, I fixed it! ^^ Just kinda dropped out the deadfire pack now, and it works! 

 

Strange... Very strange. But i'm glad for you.

It's only my superstitions and thoughts, but latest update had changed some in game rendering - collateral effect of this changes was blurred backgrounds in game (were several topic about this issue). Maybe, this is the cause of your problems. God knows... :grin:

 

 

Maybe... :) Either way, problem's solved! 


  • Phenomenum likes this





Also tagged with one or more of these keywords: mod, pillars of eternity, help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users