Jump to content
  • 0
seamus

Unable to start game while online

Question

The game won't start for me while I am online.

If I turn off my wireless it works fine.

The issue is that it tries to connect to Google play games, I get a dialogue asking me to select my account, I do that, but it then goes back to the 'connecting to Google play games' screen and repeats.

It works fine when I am offline, and other games that use Google play games work fine.

It was working correctly yesterday, and I have not changed anything on this since then.

I have opened the Google play games app to make sure I am signed into that.

 

I am using an android tablet.

 

Let me know if there's any other information you need, or if you have any ideas of anything I can try my end.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Same problem here. The "log in every six seconds" problem persists even after uninstalling both Pathfinder and GPGames, scrubbing my phone and SD card to all traces of data related to either app (even empty folders), clearing system and dalvik/ART cache, rebooting, switching to a different wifi network and reinstalling. And since I all that, now I can't even play offline unless I want to start over from 0. Frustrating.

 

I'm on a Galaxy S3 running Android 7.1.2 (Lineage/OctOS)

Share this post


Link to post
Share on other sites
  • 0

Same thing here on a Galaxy A3 (SM-A300H) running Android 5.0.2. I experienced no other problems with other games using Google Play.

Share this post


Link to post
Share on other sites
  • 0

I am experiencing the same issue with a Motorola Z Play android 7.1.1. I have tried uninstalling and reinstalling both Pathfinder and Google Play Games as well as deleting cache and data in both and the problem still remains. I have a feeling the issue may deal with google play services but my OS won't let me disengage these services to clear the cache. when I look at my log it states that validation fails for google play services. Other games work okay and log into google play without issue.

Share this post


Link to post
Share on other sites
  • 0

Hi everyone,

 

We're in the process of testing Android google play improvements. Unfortunately this might take some time for the update to roll out.

Share this post


Link to post
Share on other sites
  • 0

And now it seems this bug found me as well. After some playing today, I switched to browser to report some bugs and when the app was run again, it required Google play signing-in, and then again and again. Restart didn't help, starting app in offline and then enabling wifi did not establish any connection to internet with a 'please wait' prompt...

TS-M803D tablet, Android 4.2.2, no updates today.

Goodbye, the today's challenge and maybe the weekly challenge.

Share this post


Link to post
Share on other sites
  • 0

Game stopped working Friday a few hours after buying addon content. Won't connect to Google play games. Tried reinstalling, launching from Google play games, cleaning caches, everything I can think of. Galaxy s3 and one plus phone.

Edited by Nethereal83

Share this post


Link to post
Share on other sites
  • 0

SumOfAllForms recommends Asmodee as a backup login in my understanding (I don't use that, so I really don't know). But otherwise the game could be played if you disable wifi / internet connection. However, this could cause synchronization issues, obtained boons accumulate in the Stash and no treasure cards will be added to the location decks. So pure, vanilla game (except for the Stash).

Some of my friends stopped playing this game 1) to keep the tabletop version we own "fresh", and 2) because one of them played offline during holidays and once he logged back in, his progress mostly vanished :(

 

Back to the issue at hand - before the bug first appeared (and it still persists, sadly), I played Pathfinder, then stopped after 1 scenario and run another game on my Android phone. After I stopped playing that game, I forgot to turn off wifi and continued with Pathfinder on tablet (max. 15 minutes later; fresh start of the application, which I always force kill after playing). Then, the Pathfinder app begun to repeat Google Play login prompts :( Maybe the problem initiated because I was logged in at two devices at the same time with the same login?

Edited by Jenceslav

Share this post


Link to post
Share on other sites
  • 0

See I only use my phone. An playing offline is all good except for the daily gold I signed up for and the fact I can't get the treasure cards. It is a lot of money to pay for a game and I only payed that much to unlock the full thing after some serious consideration. This was last week. I would be gutted if the problem can't be fixed and I practically lose the money. How can we switch to Asmodee from GP. Can't seem to log out of GP without actually entering the game...

Share this post


Link to post
Share on other sites
  • 0

i have the same probem having played the first part of rise of the runelords i can no longer now play it on my sony xperia z4 android device as the google play interrupts the loading of the game. In desperation i tried to connect the asmodee account in the micro seconds between the google play interrupts but that is impossible as the focus is shifted to the google play each time it interrupts - impossible to type an email address and complex password :)

 

i have tried uninstalling, deleting cache, etc but to no avail.

 

ive also tried starting the game offline and then reconnecting but it doesnt seem to recognise that the network connection is back up.

 

ive also tried installing it on my pc and linking the asmodee account but it doesnt seem to remember any progress ive made and im starting from scratch.

 

Is there any update on when / if this is going to be fixed - as i ve paid good money for the game and its unplayable at the moment.

 

thanks

Share this post


Link to post
Share on other sites
  • 0

Problem not completely gone. I can now click on the GP account and it doesn't pop up again until I close the game, but store and gold is still unavailable. So it doesn't continue requesting sign in but doesn't recognise a sign in either

Share this post


Link to post
Share on other sites
  • 0

Hmm, make sure that your account is signed in on Google Play Games, then restart the app. It seems after a new update it might take a couple of restarts for it to login properly. This might be a side effect of upgrading the Google Play plugin we were using, but I'll investigate more.

Share this post


Link to post
Share on other sites
  • 0

In my case (older tablet), the Google Play Games login appears always 2-3 times in the Pathfinder and then the game signals that it is online (green icon in upper left corner), but is not connected to Google properly. No Store and such. At least the window will not open again and again indefinitely... :-)

I tried to download different games I have on my account. Nonograms Katana could not connect to G.Play due to 'Internal error, unable to sign in, error#8.' and it works perfectly on my Xperia E4 phone. Atomas connects well.

Share this post


Link to post
Share on other sites
  • 0

So I was having the same problem. The Google play sign in kept popping up over and over again. So I figured I'd try uninstalling and reinstalling it. Bad idea. So after I reinstalled and opened it, I logged into my asmodee account and logged in expecting my games and characters would be there like before but when I clicked the continue button it juat opens up the pick a campaign screen and none of my stuffs there. This is extremely not acceptable. I have spent alot of money on this game in purchasing all the expansions, characters, and other content as it was released (which means I bought everything when it was still ludicrously expensive, something like $24.99 per expansion or something like that). So not only was I grossly overcharged just to have you guys drop the prices and too bad for me, but now I lose everything? That's not okay and honestly I'd like to know what the dev's are planning on doing to correct these issues.

Share this post


Link to post
Share on other sites
  • 0

It might be that your Asmodee account is linked to a different account than one you're expecting. If you give me your PFID of the account before logging in to your Asmodee and the PFID of the account after logging in to your Asmodee I should be able to merge the two.

Share this post


Link to post
Share on other sites
  • 0

Nope, unfortunately the several restarts didn't work. It is still not registering a sign in, my game progress is still intact but can't get to the store or gold... thanks anyway, sure you doing your best.

 

Just by the way, where can we find our PFID?

Share this post


Link to post
Share on other sites
  • 0

I've just installed the update. After 2 or 3 attemps to connect to the Play Store, it stop. I have the green light on the top left of the welcome screen telling I am connected, but no chest or chalkenge show up. I have no gold either. Small improvment but still not there for me.

 

I have a Galaxy Neo 5S, Android 7.0, Version 1105-20171013 and PFID does not show, I have only "PFID-"

Share this post


Link to post
Share on other sites
  • 0

Same issue here.

Worked before I installed the update.

 

I also tried linking an Asmodee.net account but it doesn't work with the message "Unable to link with playfab"

 

On Samsung Galaxy Tab S2 Android 7.0

App version 1105-20171013

Pfid also not showing.

Share this post


Link to post
Share on other sites
  • 0

I have exactly the same problem. The previous update locked the game into a Connecting to Google Play loop and the most recent update is still not fixing it. I get the Connect to Google Play screen only 2 or 3 times and it stops, but no Challenges or Store after that.

 

Galaxy S6 Edge+ with Android 7.0

VER-1105-20171013

PFID-

 

The PFID is obviously incomplete.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I have exactly the same problem. The previous update locked the game into a Connecting to Google Play loop and the most recent update is still not fixing it. I get the Connect to Google Play screen only 2 or 3 times and it stops, but no Challenges or Store after that.

 

Galaxy S6 Edge+ with Android 7.0

VER-1105-20171013

PFID-

 

The PFID is obviously incomplete.

 

So just to confirm, the login loop no longer exists, but you're still unable to login?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...