Jump to content
  • 0

Banished Cards in Sandpoint under Siege


Edannan

Question

My SO's game seems to have encountered a deeply strange bug. She was attempting to do Sandpoint Under Siege 4-1 on Heroic. During her turn with Amiri, she misjudged and Amiri ended up dead. She then tried to forfeit the game. When she got to the screen where she could modify her party, multiple cards were missing. She tried closing out the game and starting it again. When she selects that party, she's taken back to the point right before she forfeited.  The problem is, there's no banish mechanic in the board she's playing which would explain the lack of cards. Please, any help you can give would be appreciated (Hell, even just getting her out of the scenario without the cards being banished). She loves the game, but is afraid to play in case her other parties get screwed over by this.

 

 

General (For all issues)

  • What device type are you on? Android
  • What version of the OS are you running? Android 6.0.1
  • What model is the device? Galaxy Galaxy 5 phone 
  • What is your PFID#? 58C4F74BA2D56B9D

Gameplay

  • Is pass & play on?  No.
  • Is permadeath on? No.
  • Tutorial, Story Mode, or Quest Mode? (If not quest mode, did you recently enter it?) Story Mode
  • Characters in Party - Kyra, Ezren, Merisiel, Amiri, Valeros, Lem
  • Location of each character - Kyra - Sandpoint Cathedral, Ezren - The Old Light, Merisiel - Courtyard, Amiri - , Valeros - Wooden Bridge, Lem - Scarnetti Manor
  • Turn Order - Kyra, Ezren, Merisiel, Amiri, Valeros, Lem
  • Scenario & Scenario Difficulty.  If on non-normal difficulties, which wildcard powers are in play? Sandpoint Under Siege (4-1), Heroic difficulty, Darkest Night
  • What card was encountered when the issue occurred? (Or check, or card just played, etc) - Not sure if it happened with one card.
  • Did the issue occur on the first explore or a subsequent explore?  If subsequent, what card did you last encounter?  What was its resolution? (IE, you just encountered an enchanter and failed the check, and on an additional explore you ran into a blessing of the gods but didn't auto acquire it) - Don't remember
  • Did other characters aid the check?  What did they use to aid it? - Don't remember
  • Was the encounter a Horde? (Skeleton Horde, Goblin Raid, Zombie Nest, Zombie Horde, Garrison Location Power w/ multiple characters, Henchmen encounter in Black Fang w/ multiple characters) - Don't remember

 

 

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Any motion on this, Devs? My SO still can't play, and that makes her _very_ sad.

 

It's a leap of faith, but the best advice I can give (short of Dev intervention) is to:

- Restart the App

- Select "Story"

- Locate the party save that is broken, and press the X button to delete it

- Start a New party, and then tap the "Experienced" button

- Locate the characters you were playing previously and add them to the party, and press the green triangle to start

 

What should happen is:

- The party will be back together as if the broken scenario never happened

- You will be have advanced in the game as far as you were before

- Annoyingly, you will have lost progress on Heroic and Legendary completions  

 

Heroic/legenday completion is stored in the party save, whereas each character keeps an individual record of how far in the game they've gone.  Deleting parties is probably the quickest way to "free up" stuck characters so they can join back together in a new group.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...