Jump to content
  • 0

Game unplayable, have to start from scratch



Right after Hook Mountain Massacre released, I zoomed through it, and it was great. Afterwards, I resumed my hard mode playthrough to unlock everything. After one of the Thistletop scenarios, I had a location card as one of my characters' items. When I went to continue on, the game crashed. When I tried to hit continue, the game takes no action. I tried to continue from the "Continue" button and the Story game select screen. Both fail. When I try to make a new party, the characters from that file are missing, except a really screwed up Lini. I made a new party, and Lini had cards from adventure 3, but was missing about 6 random cards. Her Wisdom bonus was maxed out, but nothing else indicating gained experience. I've spent a good bit of money on this. Any advice or am I totally boned?


Device: Samsung Note 5, Android

OS just updated to 6.0 so I'm not sure what it was before.


Edited for a little more info.

Edited by Onemanpowertrip
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I had to uninstall the game and lost all my progress too. I had already bought the first campain expansion, a character and nearly 9k, from play and daily gold. All of it lost. why Pathfinder cant save progress like other games do? I'm very frustrated and i think a cant start from sketch again, so i'm leaving the game that i like much.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...