Jump to content
  • 0

the game login, but still ask for login when clicks on Continue


xknow

Question

grettings,

 

i have a Tablet Galaxy 3, and the game won't login, i tried several times and my game won't login. tried to buy the bundle, but need the login too. even with when i clear the cache of every Play Store app and the pathfinder app, nothing changes. I really want to play the game. ;/

  • Like 1
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello xknow,

 

See if this works for you.

 

1. Enable syncing (can be quickly enabled via sync icon from the Android swipe down menu).

2. Open Google Play Games app

3. Swipe from the left to open Play Games' menu and select 'My Games' (might have to select 'All My Games' on next screen).

4. Select Pathfinder Adventures and then launch the app from the red play button on the right side.

5. You should now be able to log in! (You may have to accept a sync request from the swipe down menu or tap the 'Link Social Gaming Network' button for it to work)

 

Thanks!

  • Like 1
Link to comment
Share on other sites

  • 0

Hey,

 

I have the same problem (I wanted to play on my internet tablet instead of the phone, since it looks better).

 

I turned the sync on like you advised and started the game from GooglePlay Games. Yet after signing into GooglePlay and displaying my nickname notification, the game shows I am not linked to the social link network. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...