Jump to content
  • 0

Complete Lockup in Here Comes the Flood


Question

So, my Story Mode game is completely locked up.  As in, I can't get anything to happen.  I appear to be stuck and unable to do win, lose, or even cancel.

 

If I shut down the app I am able to log back into the main menu.  Everything else works (can still play quest mode, still access store, etc.) but if I open the current Story group it completely locks up again.  Same outcome if I power off the iPad and power back on.

 

Details:

Running the scenario Here Comes the Flood on normal difficulty.  Merisiel was at the Village House and used a spyglass at the end of her turn to examine the top two cards of her location and rearranged them to put a Blessing of Norgorber on top.  After the other characters' turns passed uneventfully she took her turn.  Explored, and encountered the Blessing.  After initially choosing the Divine roll and getting a blessing from one of the other characters, she was still unhappy with the odds and decided to cancel and use the "bury a card" option instead.  After the cancellation, no choices can be made from the interface.  No cards can be played, neither settings or the store can be accessed, no other characters can be chosen, nothing.

 

The screen currently shows the deck (5 cards) with a Blessing of Norgorber face up on top of it (no card displayed in the middle or right side of the screen).  The examine button is below it.  The only two interactions possible with the UI:  if I press "Examine" it lights up.  If I press the status bar at the bottom (28 cards for Black Maga, 5 allies for us) it lights up.  That's it.

 

General (For all issues)

  • What device type are you on? iPad
  • What version of the OS are you running? iOS 9.3.2
  • What model is the device? iPad Air 2

Gameplay

  • Is pass & play on?  Yes Is permadeath on? Yes
  • Tutorial, Story Mode, or Quest Mode? (If not quest mode, did you recently enter it?) Story mode, yes I did enter quest recently.
  • Characters in Party Kyra, Merisiel, Valeros, Ezren
  • Location of each character Merisiel is at the Village House.  I don't remember the others and can't find out as I can't choose them.
  • Turn Order Ezren, Merisiel, Kyra, Valeros
  • Scenario & Scenario Difficulty.  If on non-normal difficulties, which wildcard powers are in play? Here Comes the Flood, normal difficulty
  • What card was encountered when the issue occurred? (Or check, or card just played, etc) Blessing of Norgorber
  • Did the issue occur on the first explore or a subsequent explore?  If subsequent, what card did you last encounter?  What was its resolution? (IE, you just encountered an enchanter and failed the check, and on an additional explore you ran into a blessing of the gods but didn't auto acquire it)  It was the first check of the turn. NO RESOLUTION.
  • Did other characters aid the check?  What did they use to aid it?  Initially Kyra spent a blessing but that was cancelled.
Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

In case it wasn't obvious from the first post, this bug is of the "throw the tablet down in frustration and try very hard not to throw a tantrum" variety.

 

I literally cannot do anything with a party I spent hours getting through all the difficulty levels of the first two (and basic) adventures. I have no desire to restart again from square one.

Link to post
Share on other sites
  • 0

Nope. I can't make any selections or activate anything in the UI. After pressing every part of the screen the only things that I can get to happen are the two I described above (Examine lights up but does nothing, Black Maga scorebar lights up but does nothing.)

Link to post
Share on other sites
  • 0

Ok, so I have finally encountered a bug...first one ever that has affected me period...I have been lucky apparently compared to the bugs reported on this thread. Everything smooth as butter loving every minute...till here comes the flood. My issue sounds a lot like Belafon's except thankfully everything else still works, meaning I can quit, forfeit, look at all my pretty cards, characters and there stat pages/screens, current buffs/ally's aquired/how many black magma has aquired. I have tried just forfeiting, starting over which seemed to work at first because what triggered the freeze initially was closing a location, so the next time around I just did not close any locations, then about halfway through (magga has 24 ally's, and me about 12 or so) and Harkin or the hunter guy wutever his name is died, np, moving on next turn is Seela..right? The Paladin, her turn goes fine, about to move on arrow comes up for me to turn it over to the next character lit up like usual ...I click it...and bam..it..does...absolutely nothing =\ So I quit, restart, continue, everything is the same whenI come back, but the arrow is not lit anymore, it's that weird dark green/grey (sorry, color blind) color and still will not allow me to pass the turn to the next character. I can't do a thing but forfeit, but..this or something similar like I mentioned continues to happen so game breaking/progression breaking bug for me at this point. I am really sad :( cuz I friggin love this game and was so excited to be on the verge of the character progression trees being unlocked. Oh btw, the last action was actually guarding with the ice shield with Kyra, not Seelah, it was one damage from a skinsaw cultist I use the shield which is my last card in hand, negates the damage, then ques me to "go to next character" via arrow on the right like always...which is just broken. I tired both revealing to negate damage and just plain discarding the shield, both still have same result in broken progress arrow. Oh and, it's the shield of fire resistance. Please please help meh! Help me Rhonda help help me Rhonda. * Also tried and retried with different settings like the effects off and on, tips, etc etc*

 

I am on IPad 4, latest iOS build, pass n play..nope, permadeath...nope, story mode with Seelah, Kyra, Harsk, and Ezren..that's the turn order as well, here comes the flood normal,

 

Here is my PFID # if it is needed: 77F282B55786A8EC

 

Sid

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...