Jump to content
  • 0

Game crashes, then causes other programs to crash.


ironhideforever

Question

So, after a few minutes of playtime, my game will crash to desktop, sometimes creating a change log, sometimes not.  However, without fail, it will instantly cause any other program I try to use after to crash immediately.  The only thing that seems to fix it, is a reboot, until I start PoE again. 

 

I've had the game since launch and this is the first issue I've had, so any help would be greatly appreciated!

 

Dropbox link to relevant information.  Thank you so much in advance!

 

https://www.dropbox.com/s/ocdrnn7m5mukmsl/PoEErrorStuff.zip?dl=0

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Here's the first part of the error log, rest is in the drop box link.  Anyone?

Unity Player [version: Unity 4.6.5p1_61a1c72d2e64]

PillarsOfEternity.exe caused an Access Violation (0xc0000005)
  in module PillarsOfEternity.exe at 0023:005d5205.

Error occurred at 2016-03-13_234754.
C:\Program Files (x86)\Steam\steamapps\common\Pillars of Eternity\PillarsOfEternity.exe, run by Poey.
49% memory in use.
0 MB physical memory [0 MB free].
0 MB paging file [0 MB free].
0 MB user address space [2428 MB free].
Write to location ff1b3ca8 caused an access violation.

Link to comment
Share on other sites

  • 0

Hello ironhideforever,

 

Welcome to the forums and thanks for joining us. Have you tried verifying your game cache in Steam? Try that and see if it resolves your issue.

 

Thanks!

Hi, thank you.

 

Yes, verifying didn't seem to fix the problem.  A fresh reinstall also didn't seem to fix it either.

 

I have to try rolling back my video card drivers, but there's been a lot of updates since I last played, so it's hard to know where to rollback to.

Link to comment
Share on other sites

  • 0

Try uninstalling your video drivers and getting a fresh download and install that.

Tried a fresh download and install of the video drivers, still crashing.

 

Also tried rolling back a few updates, but still crashing sadly.   

 

It was only able to generate one crash dump however, but I can upload the most recent one if need be. 

Link to comment
Share on other sites

  • 0

Thank you ironhideforeve. I have written up a report and added your files.

Thank you for writing up the report.

 

In the meantime, anyone have any suggestions?  This game is still completely unplayable for me at the moment, and nothing I've tried, from rolling back or reinstalling video drivers, to reinstalling PoE, to verifying the cache, seems to be working. 

 

EDIT: I've seen one other post that had a similar problem, though their fix seemed to be a lack of min. system requirements.  I don't have that problem, but this leads me to believe it's video card related.

 

https://forums.obsidian.net/topic/83785-poe-continuosly-crashes-in-game/

Edited by ironhideforever
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...