Jump to content
  • 0

Lair of the Eyeless quest - gamebreaking crystal interaction bug


Question

Summary: scripted interaction bug can break the game through putting the player into a scripted interaction dialogue with no working choices, forcing alt-f4.

 

Steps to reproduce: final part of the Lair of the Eyeless quest, when interacting with the crystal inside Ionni Brathr. PC is a Cipher and chooses to strike the crystal him/herself. The first check for allowing the party to escape has one option (3.) to cast Ringleader, which is still possible to pick even with the PC picked out for striking the crystal. When selected, results in an empty dialogue response with 1. Continue as only possible input - however, this doesn't work and it's not possible to continue or exit the window in any way.

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Came here to post the exact same issue! I tried to use 'Mirrored Image' to the same result.

 

Edit: selecting 'dodge' works. And 'Frenzy' works to clear the rocks -- hm, but instead of Maneha, it says Kana is the one who clears the rocks.

post-156229-0-88761700-1455860834_thumb.jpg

Edited by Teucer
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...