Jump to content
  • 0

Can't install PoE


sophrosyn

Question

Hello.  New user here.  I just bought PoE off Gog.com, and when I try to install it it crashes my system.  Once, it got about 60% installed before crashing, the second time only 23%

 

I'm running ubuntu 14.04 LTS

 

I am going to the folder I've downloaded it to in home/GoG Games, and running the command sh ./gog_pillars_of_eternity_2.8.0.12.sh

 

There are several error messages which appear regarding GTK.  I will try to capture a screenshot after posting this and post it below before my system crashes again.

 

The installation seems to start fine, and then first the installation screen greys out, then my computer freezes and I have to do a hard reboot.

 

My computer is not that fast, could it be that my machine just can't handle PoE?

 

Here are my basic specs, if more info is needed I'll be happy to provide it.

 

system.png

 

Any help appreciated.

 

Thanks.

 

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

On Ubuntu you might want to try the scripts I’ve written to install the game easily and with improved system integration:

https://www.gog.com/forum/pillars_of_eternity/linux_install_pillars_of_eternity_on_debianubuntumintetc

 

These scripts don’t go through the standard install process so they will most probably bypass your bug.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...