Jump to content
  • 0

Stuck in lowest graphic setting. (bug)


Ferrante

Question

18 answers to this question

Recommended Posts

  • 0

I'm really disappointed. I thought this was a Technical support forum and I have not an answer or at least a replay from the support. Anyway, i'll add this issue is happening in every save (pre and post patch), I have the White March  DLC and I have uninstalled-installed the whole game without a change. 

Link to comment
Share on other sites

  • 0

Try changes in registry

HKCU\Software\Obsidian Enterainment\Pillars of Eternity

 

Thank you. I'm checking it and it seems my resolution is fine. Quality has value = 2 which I think is High. I still don't know what to do but it's something. Hope someone of Obsidian answer me...

Link to comment
Share on other sites

  • 0

It seems the uploading process has shrieked my image, so it is not that easy to spot the quality. I will try with links:

 

Before

http://images.akamai.steamusercontent.com/ugc/419188589628748752/DC0BC6AF4A6181E1D9E0349C868963B0E72FB9E7/

 

After

http://images.akamai.steamusercontent.com/ugc/419188589628747343/A25EE71A81F5C7B8FB2DBD664B42D4E94E756017/

 

As you can see, the second image is blurry, low quality.

 

I have other problems, but as the forums rules say I must post them in separate topics, I will. Just for the record (in case they are related), they are: The autosaves does not override as usual, so I have 1 file more every time an autosave happens. (4 autosaves right now). Game crashes in launch the first time. I must try a couple times to make the game run. As I said before, reinstalling does not work. 

Edited by Ferrante
Link to comment
Share on other sites

  • 0

Hello Ferrante,

 

I apologize for the late response, we have been really busy here. Could you please clarify what the issue is? I am looking at your screen shots and they look fine to me. Please make sure that your graphics card has the latest drivers installed and verify your game cache in steam. 

 

Thank you for your support. 

Link to comment
Share on other sites

  • 0

Hello Ferrante,

 

I apologize for the late response, we have been really busy here. Could you please clarify what the issue is? I am looking at your screen shots and they look fine to me. Please make sure that your graphics card has the latest drivers installed and verify your game cache in steam. 

 

Thank you for your support. 

 

Mmmm, I did verify my cache twice. I even, as I said, Uninstalled and reinstalled everything with no change at all. I have a 7959 HD Radeon vcard with latest drivers (15.7.1). The issue is:

In the first image, you can see the texture of the trees, the grass, the roots of the bridges and so. In the second one, these look blurry. The best way to note it is ctrl+tab or alt+tab so you can see the change in the textures. I noted first in the trees, but grass seems like a green color applied instead a texture. In normal gameplay, I noted first because of he circles under the character. (they seem dotted when stalking instead smother.)

Link to comment
Share on other sites

  • 0

Hello again Ferrante,

 

When you uninstalled the game, did you go through Steam or Program Features in the Control Panel?  Also when you uninstalled the game, did you delete the Pillars of Eternity folder in the Steam directory? 

 

Through steam. No, I did not delete folders or modified my reg, so my options and saves were there. 

Link to comment
Share on other sites

  • 0

It seems the uploading process has shrieked my image, so it is not that easy to spot the quality. I will try with links:

 

Before

http://images.akamai.steamusercontent.com/ugc/419188589628748752/DC0BC6AF4A6181E1D9E0349C868963B0E72FB9E7/

 

After

http://images.akamai.steamusercontent.com/ugc/419188589628747343/A25EE71A81F5C7B8FB2DBD664B42D4E94E756017/

 

As you can see, the second image is blurry, low quality.

 

I have other problems, but as the forums rules say I must post them in separate topics, I will. Just for the record (in case they are related), they are: The autosaves does not override as usual, so I have 1 file more every time an autosave happens. (4 autosaves right now). Game crashes in launch the first time. I must try a couple times to make the game run. As I said before, reinstalling does not work. 

 

That looks more like a gamma issue to me.... or perhaps a difference in time of day at the screenshot.  Also, your second (the one labeled "after") is dated in April, while the first ("before") is dated in September?

Edited by Oralaina
Link to comment
Share on other sites

  • 0

 

That looks more like a gamma issue to me.... or perhaps a difference in time of day at the screenshot.  Also, your second (the one labeled "after") is dated in April, while the first ("before") is dated in September?

 

 

No, no, it is not about the brightness or so. It is about the detail level. Yeah, they were not taken at same daytime, but, in fact, the Before one is brighter, so it should be show more detail. It is easy to see the detail level in the trees and so. You can compare them with your own game too, so you can see how blurry it is. About the dates, don't know where did you take the data, but in fact, the Before one was uploaded to Steam in April 19 and the After in Sept 15. Maybe you mixed them or something. 

 

Another way to tested could be moving your graphics setting to Lowest. I can't test that one because that bar does nothing for me, (which is the issue), but I bet you will end with a blurry map :)

Edited by Ferrante
Link to comment
Share on other sites

  • 0

The "Graphics Quality" slider only affects anti-aliasing; the amount of detail on backdrops is fixed since they're 2D pictures.

 

Did you enable super-sampling anti-aliasing in your graphics card's control panel? That would indeed blur out the backdrops.

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to comment
Share on other sites

  • 0

The "Graphics Quality" slider only affects anti-aliasing; the amount of detail on backdrops is fixed since they're 2D pictures.

 

Did you enable super-sampling anti-aliasing in your graphics card's control panel? That would indeed blur out the backdrops.

 

Ho, thank you for the Graphic slider tip. Well, Antialiasing is not in Supersampling. Now I have the 2.02 update, still blurry graphics.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...