Jump to content
  • 0

[2.01] Graphic Bug @ Craighold


mungomunk

Question

I just entered the map, and the first thing I saw were these giant pink squares moving around. For some reason I believe there not supposed to be there :)

I run POE with on Win 7 and never had any graphic issues whatsoever. Quite the opposite everything was smooth until now

post-79124-0-52197200-1441622693_thumb.jpg

Edited by mungomunk
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I am experiencing this also. Pretty sure it is not as intended.

 

In addition the mercenaries are all hostile but they don't attack. Not sure if that is by design or a by product of the area issue.

This is the first bug I have encountered while playing. I'm holding off venturing further until this is acknowledged.

 

GOG version, 2.01 White March version of the patch only.

Win 7 64bit.

Link to comment
Share on other sites

  • 0

I have the same problem but the whole area map is covered with that pink stuff. Happened after i updated to 2,01. GOG version. Win 8. Tried updating my graphics drivers and loading different saves but the problem remains. Can't play the game at the moment. I haven't expeienced any big problems before this either.

  • Like 1
Link to comment
Share on other sites

  • 0

Been experimenting a bit more. Tried to load a save with a different character from main game area (caed nua) which works normally. Visited cragholdt with this character and there I experienced the hostile but inactive mercenarys as well as pink squares moving around as described above.

 

When I load areas with my most recent character (stalwart, russetwood) the whole area map is completely pink and obscures the characters and backdrops but i can see the UI and submenus (character sheet, inventory). Will try to attach a save file later today.

Link to comment
Share on other sites

  • 0

Ah, how embarassing. I just realized that I downloaded the 2,01 patch for the base game and that there is a separate one for the WM expansion if you scroll down. When I downloaded the correct one my problem was resolved. Gotta say though, the GOG patching system is a bit clunky.

Link to comment
Share on other sites

  • 0

Definetly downloaded and applied only TWM 2.01 from gog. Pink squares all over the place :(

 

Hi there,

 

Please verify/repair your install if you are using Steam/GoG Galaxy or reinstall if downloading straight from GoG. This issue can pop up if you get a corrupt download.

 

Thanks for your support.

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to comment
Share on other sites

  • 0

So I re-downloaded the 3 parts of the 2.0 download from GOG (I don't use Galaxy).

I then applied the White Marches DLC without 2.01 patch.

I loaded my save and everything was working as expected; no pink particle effects, mercs attacked me as expected.

I then re-downloaded the 2.01 patch again from GOG and applied it.

I loaded the save save and it came with the same bugged results stated above.

Thus there is definitely something wrong with the GOG 2.01 patch.

Link to comment
Share on other sites

  • 0

Hello everyone, 

 

A user from a different thread has solved his issue but installing both patches. First install the patch for the base game, then install the patch for TWM.

 

Here is the thread:

http://forums.obsidian.net/topic/81733-graphic-bug-after-the-patch-201/

 

Thank you for your support!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...